DBSTalk Forum banner
1 - 5 of 5 Posts

·
Godfather
Joined
·
455 Posts
Discussion Starter · #1 ·
I've had DTV for 3.5 months now and all was fine until this morning. ESPN2HD and HDNET (and maybe others) are pixellating like crazy. My 119 readings for the 11 active transponders (22-32) are 96 47 47 0 44 44 47 0 45 0 47.

Thank heavens I have the service policy. I was going to pass on it but after reading the opinions of experienced people on this group and realizing it was only 72 bucks a year I signed up.
 

·
Godfather
Joined
·
499 Posts
oldengineer said:
My 119 readings for the 11 active transponders (22-32) are 96 47 47 0 44 44 47 0 45 0 47.
Bummer. What about trees. They grow and they droop into different shape when they get wet. 119 is especially a problem on the east coast since it's so low to the horizon.
 

·
Hall Of Fame
Joined
·
3,433 Posts
You obviously have a multi-switch. Try bypassing it and run the line from your H21 directly to one of the dish lines with a double-female "barrel" adapter. If you still get the same 119 numbers on the H21, I'd suspect the 119 section of your LNB has gone bad, instead of the multi-switch.
 

·
Godfather
Joined
·
455 Posts
Discussion Starter · #4 ·
K4SMX said:
You obviously have a multi-switch. Try bypassing it and run the line from your H21 directly to one of the dish lines with a double-female "barrel" adapter. If you still get the same 119 numbers on the H21, I'd suspect the 119 section of your LNB has gone bad, instead of the multi-switch.
Tried it - same result. Today the readings an the 11 transponders are all 0 so I guess the LNB has a problem. DTV will be out Monday afternoon. The only channels I get from 119 are ESPN2HD and HDNET. Good thing I no habla espanol or I'd be screwed.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top