DBSTalk Forum banner
Status
Not open for further replies.
1 - 8 of 8 Posts

· Registered
Joined
·
5,952 Posts
mu2doug said:
The screen is freezing when FF using HDMI or Component video on recorded program or live tv
IF this is on an MPEG-4/HD Locals channel, it is a known bug that they are working on. They knew it was there when they released the last update, but went ahead anyway (with a warning) because the update fixed some MAJOR problems with blank or missed recordings.
 

· New Member
Joined
·
9 Posts
hasan said:
IF this is on an MPEG-4/HD Locals channel, it is a known bug that they are working on.
I'm seeing this constantly and it's driving me nuts! :bang Are the San Francisco Bay Area channels MPEG-4? Just want to make sure I don't have a HW problem. If it's SW, I'll wait begrudgingly for the fix (any ETA yet?). Thanks!
 

· Hall Of Fame
Joined
·
1,079 Posts
BrianArmer said:
I'm seeing this constantly and it's driving me nuts! :bang Are the San Francisco Bay Area channels MPEG-4? Just want to make sure I don't have a HW problem. If it's SW, I'll wait begrudgingly for the fix (any ETA yet?). Thanks!
Yes they are all MPEG4.

FYI, the new software looks like it did fix the FF looping or freezing, I am in Montclair and received my update around 4:30 last night, when you get home you might have the new the new code. I did some limited checking and I did not experience looping, but I did not have time to do much checking before work this AM.
 

· Registered
Joined
·
4,880 Posts
Please check the thread at the top about the latest software update. It is currently rolling out to HR20s now. It fixes the FFWD bugs.
 

· New Member
Joined
·
9 Posts
Got the new SW update and it seems much better now. The FF icon still turns pink, but at least it hasn't been freezing up. I'll keep a better eye on the SW update thread next time before posting. Thanks!
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top