DBSTalk Forum banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Hall Of Fame
Joined
·
1,102 Posts
Discussion Starter · #1 ·
I accidently hit the format button on the remote control and I was cycling through all of the different formats ie. 1080 cropped, 720 cropped, 720 stretched, 1080 stretched and so on.

How can I make this is set to default?
 

·
Lifetime Achiever
Joined
·
30,092 Posts
Blitz68 said:
I accidently hit the format button on the remote control and I was cycling through all of the different formats ie. 1080 cropped, 720 cropped, 720 stretched, 1080 stretched and so on.

How can I make this is set to default?
Menu->Display->Resolutions and deselect the ones you don't want.
 

·
Hall Of Fame
Joined
·
1,102 Posts
Discussion Starter · #3 ·
Earl Bonovich said:
Menu->Display->Resolutions and deselect the ones you don't want.
But I do not know if I want 720p cropped or stretched or whatever so I do now what to do.
 

·
Lifetime Achiever
Joined
·
30,092 Posts
Blitz68 said:
But I do not know if I want 720p cropped or stretched or whatever so I do now what to do.
Ahh... as far as I know, you can only set the default cropped/stretched for the native resolution things. (It is in there in the display menu).

As far as I know there is no way to remove (or change), the cropped/stretched options when toggling between the formats.
 

·
Hall Of Fame
Joined
·
1,102 Posts
Discussion Starter · #7 ·
I give up I think. I do not understand what I did which makes it worse. I will figure it out I think.
 

·
Godfather
Joined
·
356 Posts
Blitz68 said:
I accidently hit the format button on the remote control and I was cycling through all of the different formats ie. 1080 cropped, 720 cropped, 720 stretched, 1080 stretched and so on.

How can I make this is set to default?
put it on your desired setting, then turn native off.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top