DBSTalk Forum banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Cool Member
Joined
·
26 Posts
Discussion Starter · #1 ·
I got my first dose of bad weather last night since getting the new dish and DVR installed about a week ago. It made me realize that it would be nice to have my OTA antenna incorporated into this box so I could switch over to that. However, when I gave up on what I was watching, I figured I would switch over to a recorded program and watch it. I was disappointed to find out that even while watching the recorded program on my DVR, I still had that "Searching for Satellite" signal in the bottom right hand corner of the screen. Is there some way to turn that message off when you are watching a recording? I knew the signal was not available, I just wanted to watch my recorded show in peace.
 

·
Legend
Joined
·
151 Posts
HJJ said:
I got my first dose of bad weather last night since getting the new dish and DVR installed about a week ago. It made me realize that it would be nice to have my OTA antenna incorporated into this box so I could switch over to that. However, when I gave up on what I was watching, I figured I would switch over to a recorded program and watch it. I was disappointed to find out that even while watching the recorded program on my DVR, I still had that "Searching for Satellite" signal in the bottom right hand corner of the screen. Is there some way to turn that message off when you are watching a recording? I knew the signal was not available, I just wanted to watch my recorded show in peace.
Consider yourself lucky. I lost my signal last weekend due to a lost bolt caused by a windstorm. I couldn't even watch pre-recorded shows on the HR20 since there was no satellite signal detected. Go figure! :confused:
 

·
DBSTalk Club Member
Joined
·
102 Posts
That feature better be implemented in a future release. We get some pretty bad t-storms here in FL and I'd like to be able to watch a pre-recorded program without seeing that annoying message.
 

·
DBSTalk Club Member
Joined
·
102 Posts
BeerMaker said:
I have a similar problem. After the bad weather clears the message never clears. Have to reset via the red buttons a few times to get it to work; but eventually it does.
I just lost signal for about 25 minutes and had to reset both of my HR20's. Is this normal (ie. bad storm, unit locks up, you have to reset)?

I sure hope not.....

Bill
 

·
Cutting Edge: ECHELON '08
Joined
·
4,107 Posts
btalbott said:
I just lost signal for about 25 minutes and had to reset both of my HR20's. Is this normal (ie. bad storm, unit locks up, you have to reset)?

I sure hope not.....

Bill
Maybe your lights flickered in the storm?

Maybe you don't use a UPS?

- Craig
 

·
DBSTalk Club Member
Joined
·
102 Posts
Milominderbinder2 said:
Maybe your lights flickered in the storm?

Maybe you don't use a UPS?

- Craig
No on both accounts. I have UPS's on everything and the batteries are good to go. I learned my lesson long ago after moving here. We probably got about 2" of rain in about 45 minutes.....

Bill
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top