DBSTalk Forum banner
Status
Not open for further replies.
1 - 15 of 15 Posts

·
Icon
Joined
·
625 Posts
Discussion Starter · #1 ·
As I was watching the NASCAR race right at the end of the race a message box comes up on the screen: .............the receiver will shut off due to inactivity..............press cancel to continue................"

What is this all about????? The reciever has benn on all day.
 

·
Hall Of Fame
Joined
·
2,498 Posts
Steve,

It is a "feature" that you can change. Go to menu, 8 (Preferences), 9 (Inactivity Standby) and set it for a longer time, or, as most of us do, disable it.
 

·
Icon
Joined
·
625 Posts
Discussion Starter · #3 ·
Bill R said:
Steve,

It is a "feature" that you can change. Go to menu, 8 (Preferences), 9 (Inactivity Standby) and set it for a longer time, or, as most of us do, disable it.
thanks, I never knew about that option.
 

·
Godfather
Joined
·
401 Posts
"shut off due to inactivity" doesn't work. It still outputs video, the hard drive continues to spin, it generates just as much heat and uses the same amount of electricity.
 

·
Super Moderator
Joined
·
53,718 Posts
The ViP-622 DVR is still working in the background. The "off" is a screensaver - in case you fall asleep in front of the TV you only get 4-5-6-7-8 hours of screen burn (depending on your setting).
 

·
622 Tips & Trick Keeper
Joined
·
9,880 Posts
The other purpose of this is so that if you place your TV in sleep mode, fall asleep, the 622 then will place itself into standby so that things like updates can occur in the middle of the night.

I go to sleep at 11pm and I have my guide update set to 4am, so I place my inactivity timeout to 4 hours so that it my 622 will be in standby mode when it hits the guide update time.

As for it not working. I belive it does work as designed. It is designed to place the unit in standby just as one would do when pressing the Power off button (Which also places the unit in standby).
 

·
Registered
Joined
·
2,396 Posts
James Long said:
The ViP-622 DVR is still working in the background. The "off" is a screensaver - in case you fall asleep in front of the TV you only get 4-5-6-7-8 hours of screen burn (depending on your setting).
No potential screen burn unless you pause the image before nodding off.
 

·
Super Moderator
Joined
·
53,718 Posts
Unless it's a DVR playback, even pause only works for an hour.

The thought was that your TV is getting worn out with no benefit to the sleeping 'viewer'. Static image burn in is certainly something to avoid, but every time a point on the screen that point is slowly dying. Might as well die wile being watched.
 

·
Cool Member
Joined
·
21 Posts
Bill R said:
Steve,

It is a "feature" that you can change. Go to menu, 8 (Preferences), 9 (Inactivity Standby) and set it for a longer time, or, as most of us do, disable it.
I already disable the feature but for some reason it still displaying the screen saver on my VIP622 with 3.65. Also it was doing the same with 3.63. THe problem that I'm having is that my standalone tivo sometimes record from the 622 and when the 622 is in screensaver mode the tivo can't change the channels and the only thing that records is the sreensaver banner.

Any idea how to fix the problem?

Thanks in advanced,
embeleco
 

·
Legend
Joined
·
112 Posts
It might be the nightly reboot/update that you're seeing, embeleco. After the nightly reboot (3am normally, I think), the system goes into standby mode with the screen-saver. That's another feature that can be changed, but I'm not sure how wise it is to turn it off completely. The 622 does most of its "timer-refreshing" during that reboot from what I can tell. I think some people have gotten around the stand-by by setting an auto-tune timer for like 3:30am to turn back on the receiver after the reboot.
 

·
Cool Member
Joined
·
21 Posts
rjenkins said:
It might be the nightly reboot/update that you're seeing, embeleco. After the nightly reboot (3am normally, I think), the system goes into standby mode with the screen-saver. That's another feature that can be changed, but I'm not sure how wise it is to turn it off completely. The 622 does most of its "timer-refreshing" during that reboot from what I can tell. I think some people have gotten around the stand-by by setting an auto-tune timer for like 3:30am to turn back on the receiver after the reboot.
Maybe that is my problem. But how do I set the auto-tune timer? Do I need to set something to record or just auto tune? Can it be set forever?

embeleco
 

·
Super Moderator
Joined
·
53,718 Posts
Setting to record doesn't wake the display. Setting to auto-tune does wake the display.

BTW: You can change the time of the nightly update at Menu-8-5 (Updates).
 

·
Hall Of Fame
Joined
·
1,262 Posts
James Long said:
Setting to record doesn't wake the display. Setting to auto-tune does wake the display.

BTW: You can change the time of the nightly update at Menu-8-5 (Updates).
James, if I have an event set to dvr at the same time as the nightly update, will the update interrupt the recording?
 

·
Super Moderator
Joined
·
53,718 Posts
A DVR recording should override the nightly update - I've never missed an overnight recording and don't usually think about the update time when scheduling them. In the past I had my update time at 7:00am EDT (because I was more likely to be watching at 3am than then) but as an experiment I moved it to 4:05am EDT. I've done plenty of recordings that would conflict.

I would not expect an autotune event to stop the receiver from doing the nightly update and shutdown. I'll have to test that sometime, but I expect that the update would run itself a couple of minutes after the autotune (bad behavior but predictable).
 
1 - 15 of 15 Posts
Status
Not open for further replies.
Top