DBSTalk Forum banner
1 - 8 of 8 Posts

·
New Member
Joined
·
2 Posts
Discussion Starter · #1 ·
There are several threads about the HR21's issue with transponder 110 (searching for signal), but have seen no solutions.

I have had the issue for two weeks with NO signal on both HR21's on 110. I have no issue with my two HR20's and receive signal in the 90's on 110. I've tried everything, multiple reboots, relocation, switching wires and the converters with no luck.

A tech finally came out this morning and went through the same troubleshooting with no resolution. He finally determined the only thing it could be was the dish and the old side car was not compatible with the new software download. Seems like a stretch given the HR20's do not have the issue.

He did replace the one of the HR 21's and it still did not resolve the issue. Does anyone know if DTV has determined a dish compatibility issue or has dish replacement to the Slimline corrected this issue for anyone?

I am frustrated and it seems no concrete solutions are on the horizon.
 

·
Registered
Joined
·
4,224 Posts
I am starting to wonder if some of these problems are due to the AT-9 sidecar. I am having simular issue's with my HR21-700 and have tried everything and can't isolate the problem. I am having no problems with my HR20's. I saw a post to where another guy was having the same issue and they replaced his side car with a slimline and the issue disappeared.

I also am just trying to figure out what is causing this problem. :confused:
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top