DBSTalk Forum banner
1 - 10 of 10 Posts

·
Mentor
Joined
·
33 Posts
Discussion Starter · #1 ·
I switched one of my HD boxes from a standard 3 lnb dish to the new Slimline HD dish. Signal strength shows around 94%, but I get NO CHANNELS!!! Get the good old 771 error on everything. Yes, I have the B Filter thingy between the box and the cable and yes I changed the box setup to look for a 5 lnb dish.

Now although I do get a signal, it's only on Sat 101. No 110, 119 or any of the others. And I only get the signal on the odd # transponders on that Sat 101.

This dish works OK with other boxes. I reset the receiver and did the thing online that sends a signal to the box to re-validate the channels it should get.

Any clues as to what my problem might be? The Slimline dish has 4 possible lines going into it and I'm using the third. Any way the lines going into it are configured wrong somehow?

This is very frustrating! Thanks.
 

·
Super Moderator
Joined
·
42,754 Posts
with only 101 odd TPs, this means that receiver is only sending 13 volts to the disk. The even TPs need 18 volts and the 110 & 119 need 13/18 volts and a 22 KHz tone.
"Sounds like" the cable may be bad.
Next would be to try one of the other outputs on the dish. They're all the same, so it shouldn't matter which you use, unless one is bad.
You can also remove the BBC(s) for the 101/110/119 SAT tests as they aren't needed except for the 99/103
 

·
Mentor
Joined
·
33 Posts
Discussion Starter · #3 ·
veryoldschool said:
with only 101 odd TPs, this means that receiver is only sending 13 volts to the disk. The even TPs need 18 volts and the 110 & 119 need 13/18 volts and a 22 KHz tone.
"Sounds like" the cable may be bad.
Next would be to try one of the other outputs on the dish. They're all the same, so it shouldn't matter which you use, unless one is bad.
You can also remove the BBC(s) for the 101/110/119 SAT tests as they aren't needed except for the 99/103
But I get the even TPs on the 101 Sat with the 3 lnb dish. Is the 18 volt requirement for the even TPs only needed if it's going to the Slimline dish?
 

·
Super Moderator
Joined
·
42,754 Posts
eddieb said:
But I get the even TPs on the 101 Sat with the 3 lnb dish. Is the 18 volt requirement for the even TPs only needed if it's going to the Slimline dish?
Both the Phase III and Slimline dishes use the same "control" voltages/tones.
If you've swapped back to the Phase III and have good TPs, then it sounds like the Slimline/or output, but if it "worked before" and doesn't now, then cable end you connected may now be bad.
 

·
Hall Of Fame
Joined
·
1,090 Posts
on the old 3 lnb dish; did you have a 4x4 or other multiswitch in line?

If you did the old switch is the cause of your issue. remove the old switch and run a line straight from the LNB outputs on the new KA/KU dish to the new satellite receiver.

If you need more outputs then the 4 incorporated in the LNB itself; you will need to add the up-to-date released zinwell 6x8 multiswitch (which as indicated by the description gives you 8 outputs in lue of the origional 4)....
 

·
Éminence grise
Joined
·
8,473 Posts
If you are only seeing 101 transponders, I wonder if the dish is pointed correctly. The 3 LNB dish points at 110 and the 5 LNB should point to 101, so it will be looking further to the east.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top