DBSTalk Forum banner
1 - 12 of 12 Posts

· New Member
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi all;

i just installed my slimline and I have an HR 21. For some reason, i only get signals on 101 from transponders 23 to 32 in the high 90's. 110, 119, and 103 dont' even show anything....my mast is plumb, and i don't seem to have any obstructions blocking the dish. I know its not my LNB since my friend took it and tried it at his house...could it be the receiver???
 

· Hall Of Fame
Joined
·
3,433 Posts
Happens all the time! Re-check your dish EL and tilt in accordance with dishpointer.com. Input your location, then scroll down to the bottom of the satellite list to select the "DirecTV 5 LNB" dish. If your mast is plumb, you'll have no trouble finding the 101 when pointed at the correct magnetic AZ with a hand compass.
 

· New Member
Joined
·
5 Posts
Discussion Starter · #5 ·
thanks for the help; ill get at it tonight...one last thing...is it possible that there is some other radio frequency interference? i have a lot of dimmers in my house (three to be exact); old ones. they are not in the same room as the receiver, but are just under where the dish is installed. i know it might sound like a dumb question; but i have heard of an incident where dimmers seem to interfere with airwaves....
 

· Cool Member
Joined
·
10 Posts
funkadelic23 said:
Hi all;

i just installed my slimline and I have an HR 21. For some reason, i only get signals on 101 from transponders 23 to 32 in the high 90's. 110, 119, and 103 dont' even show anything....my mast is plumb, and i don't seem to have any obstructions blocking the dish. I know its not my LNB since my friend took it and tried it at his house...could it be the receiver???
where do u live ill help u get it right! should be 63 and 50. if ur in the southeast
 

· Cool Member
Joined
·
10 Posts
funkadelic23 said:
Hi all;

i just installed my slimline and I have an HR 21. For some reason, i only get signals on 101 from transponders 23 to 32 in the high 90's. 110, 119, and 103 dont' even show anything....my mast is plumb, and i don't seem to have any obstructions blocking the dish. I know its not my LNB since my friend took it and tried it at his house...could it be the receiver???
where do u live ill help u get it right! should be 63 and 50. if ur in the southeast
 

· Hall Of Fame
Joined
·
3,433 Posts
Light dimmers are a known source of interference to Ka mpeg4 reception on certain DirecTV HD receivers, and this is thoroughly documented by reports here. The easiest thing to do is to do nothing. If operating a dimmer causes break ups to your HD signals, replace it with a new one rated for RFI suppression.
 

· New Member
Joined
·
5 Posts
Discussion Starter · #10 ·
thank you everyone for the help...i finally got things solved; i had to move my dish about 10 feet across my roof...very strange as i had absolutely no obstructions...

i seem to be getting some weird signal readings...101, 119, 110 are all fine, but my other readings are as follows...

103(c): 85 - 79 - 78 - 74 - 82 - 79 - 76 - 74

81 - 78 - 79 - 76 - 84 - 80

0 0

103 (s) 100 - 0 - 0 - 96 - 0

0 - 0

0 - 56 - 0 - 0 - 84 - 0 - 0

99(c) 85 - 80 - 84 - 85 - 82 - 79 - 84 - 85

83 - 80 - 83 - 83 - 86 - 84

99 (s) 60 - 69 - 0 - 73 - 0 - 78 (the remaining 10 available transponders are all 0)

are these readings normal? my HD's are working fine, except i did have some trouble last week during a big storm. should i tweak the dish or will storms always cause blackouts for the HD's?

thanks.
 

· Hall Of Fame
Joined
·
1,056 Posts
Mertzen said:
103s and 99s can have a bunch of 0s. They are spotbeams. Other then that your dish needs more tweaking.
Yep, it may be that a little elevation tweaking (probably up) will get you into the high 80's or low 90's on sats 103c and 99c.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top