DBSTalk Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

· New Member
Joined
·
3 Posts
Discussion Starter · #1 ·
I just recently moved and enrolled in the Dish Mover program. After many issues I finally got the my Dish1000 installed. But, now my signal strength is no higher than 80 on any transponder on 110, 119 and 129. I have lost signal many times over the last couple of days. I live in the North Texas area...we have had some rain but, I don't recall losing this much signal before. Should I have them come back out and peak the Dish?
 

· Legend
Joined
·
212 Posts
You didn't mention exactly what 'issues' you had getting the Dish1000 installed. If there were Line of Sight issues your signal may be as high as it's going to get. If that isn't the case, then yes, have them come back out and check the dish.
 

· New Member
Joined
·
3 Posts
Discussion Starter · #3 ·
I have no line of sight issues. The Echo contractors installed a Dish500 instead of the Dish1000 so I had to reschedule another install.

I have clear sky, no trees in sight.
 

· Legend
Joined
·
115 Posts
ferny said:
I have no line of sight issues. The Echo contractors installed a Dish500 instead of the Dish1000 so I had to reschedule another install.

I have clear sky, no trees in sight.
Ferny:
You say they installed a 500 instead of a 1000. How do you know this? I'm saying this cuz I thougth that the indication on the box when you do a test shoujld show a 1000, not a 500. But that's wrong. on the 622 anyway, when you run the switch test and look at the signal strength, It'll show a 500, not a 1000.

But either way, yeah, get them to come back out!
 

· New Member
Joined
·
3 Posts
Discussion Starter · #5 ·
bderouen said:
Ferny:
You say they installed a 500 instead of a 1000. How do you know this? I'm saying this cuz I thougth that the indication on the box when you do a test shoujld show a 1000, not a 500. But that's wrong. on the 622 anyway, when you run the switch test and look at the signal strength, It'll show a 500, not a 1000.

But either way, yeah, get them to come back out!
I know I had a Dish500 installed since I could not receive any HD signals. I will schedule them to come back out. I have to say I have moved several times and have upgraded my Dish antenna and, the Dish contractors are terrible compared to the actual Dish (Echo) installers.
 

· Legend
Joined
·
115 Posts
ferny said:
I know I had a Dish500 installed since I could not receive any HD signals. I will schedule them to come back out. I have to say I have moved several times and have upgraded my Dish antenna and, the Dish contractors are terrible compared to the actual Dish (Echo) installers.
That's not necessarily an indication of the wrong dish installed. It all depends on which satellite is coming in. I had a 1000 installed and I was not pulling in HD signals...well...not all of them anyway. It happened that they didn't have my Dish aimed at the correct satellite. Satellite 129 would not come in for me due to some trees, so they came out and put up another dish, a 500 I believe, and aimed it at 61.5 to pull in the same HD signals as 129. I get all my HD now.

Either way, they still need to check it for you.

Bruce
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top