DBSTalk Forum banner
Status
Not open for further replies.
1 - 17 of 17 Posts

·
AllStar
Joined
·
61 Posts
Discussion Starter · #1 ·
I have been checking my timer schedule everyday now because I have noticed that some of my timers are automatically being skipped because "incorrect event". The event is what it supposed to be, but it says it is going to skip it. All my timers are weekly timers because I noticed that when I chose "new", that missed new shows, it didn't work either.

Anyone else experiencing this?
 

·
Icon
Joined
·
615 Posts
I haven't seen that at all. What "new" show was missed. From what I've seen if there is doubt about it being new the program is automatically recorded.
 

·
Mentor
Joined
·
36 Posts
I have had this problem for the last three weeks, but only for one timer. I have an auto-tune, weekly (Thursday) at 5:00 on Speed and have had to restore the timer for "incorrect event." I have even tried deleting the timer and setting it again, but it still does it. I have about sixteen other timers set and they all work just fine. :confused:
 

·
AllStar
Joined
·
52 Posts
One show I recorded daily quit working all of the sudden so I went ahead and tried to record it manually but instead I got the option to create a new timer for it, now I have both the old and the new timer and only one seems to work but they are both identical as far as I can tell. This started happening on tuesday as far as I can tell.
 

·
Hall Of Fame/Supporter
Joined
·
2,143 Posts
Problems here too. The key words for the problems I'm having here are, "Incorrect event." I had set a M-F auto tune event for a local news channel that starts at 5:00PM. I noticed that I was getting red dots with "X" in the EPG. I checked the Daily Schedule history. What I found is that something had changed in the data for that channel. The title had a, ":" added. I noticed that I was getting, Incorrect event" on a weekly timer. What I discovered is these programs were replaced by a different program. I had to delete and create new timers for the M-F news program timer, which are working fine now. BTW the timers were and are for OTA. The OTA EPG data is the same as the Local into Local satellite channels.

I have seen twice now, where the history showed, "Done" but the event was not in the DVR My Recording list. This one is a concern. I have no clue as to what happened. I speculate that perhaps there was total signal loss?
 

·
622 Tips & Trick Keeper
Joined
·
9,880 Posts
Hmmm When did everyone first see this. At this point after reading the post I am still a bit confused to what is happening. Are people seeing this happen only on oTA channels? Red dots with the X? Hmmm Can you take a picture of this boylehome and post it. I don't know if I have seen this before.

Boylehome.. Did you get this on more than one box or just one box. I assume the Timer event is for a event that has already occurred and not an upcoming event or are you seeing it for upcoming events.

Anytime timers are not firing correctly is a concern for me. More info on this one would be good.

So any details folks can provide.. Please do. As in OTA or Sat or both. What particular program and channel did you see this happen with. Pictures showing the result would be good etc.
 

·
Hall Of Fame/Supporter
Joined
·
2,143 Posts
Ron Barry said:
Hmmm When did everyone first see this. At this point after reading the post I am still a bit confused to what is happening. Are people seeing this happen only on oTA channels? Red dots with the X? Hmmm Can you take a picture of this boylehome and post it. I don't know if I have seen this before.
I may have described this poorly. They are red, "X" encircled in a gray dot with a lighter outline.

I've noticed it since L365. It could have happened before, I'm not sure.

Ron Barry said:
Boylehome.. Did you get this on more than one box or just one box. I assume the Timer event is for a event that has already occurred and not an upcoming event or are you seeing it for upcoming events.
Yes, I have all three 622's connected to my HDTV (see signature below) and were set for the same auto-tunes. It seems that the slightest of title change fools the timers.

Ron Barry said:
So any details folks can provide.. Please do. As in OTA or Sat or both. What particular program and channel did you see this happen with. Pictures showing the result would be good etc.
The majority of my timers are scheduled for OTA network programming. Since I don't get the locals in HD vis satellite, I have to depend on the OTA. The EPG data for LiL is the same as listed for OTA channels.

I have included some pictures two from past, three for the future. I'm looking for the, "Done" where nothing was saved or listed, the time span may be to great for the time parameters in Daily Schedule.
 

Attachments

·
622 Tips & Trick Keeper
Joined
·
9,880 Posts
WOW.. quick.. :) excellent. those pictures show what you are seeing. Good stuff.
 

·
Hall Of Fame/Supporter
Joined
·
2,143 Posts
Ron Barry said:
WOW.. quick.. :) excellent. those pictures show what you are seeing. Good stuff.
Ron,

Just to add, This is most prevalent on both my F versions. I pay less attention to the upstairs F receiver recordings as the DVR is mostly is used as back-up, live programming is generally viewed.

I'm also conducting a experiment which I'll report once completed. I have set a one time timer to fire for an OTA program where I intentionally aimed the antenna so there is no signal. It shows it is recording currently.
 

·
622 Tips & Trick Keeper
Joined
·
9,880 Posts
Hmm interesting..... Sounds like a good experienment.
 

·
Hall Of Fame/Supporter
Joined
·
2,143 Posts
Ron Barry said:
Hmm interesting..... Sounds like a good experienment.
During the entire Family Feud recording time frame, the receiver's recording lights were unlit. Under Daily Schedule is listed two rows for Family Feud. The TV1 Box listing shows the start time the Red1 Dot shows the event information. Once the timer completed the Red1 Dot had disappeared. The TV1 Box remained and showed, "Done." The History Details showed the start and stop time just like it really recorded. I then looked at the My Recording list screen which is blank, 0 events.

So, the theory that I posed is true. It would be very good it the software engineers could design this process to show, at least, that the program was not recorded due to signal loss.
 

Attachments

·
Hall Of Fame
Joined
·
1,086 Posts
boylehome said:
During the entire Family Feud recording time frame, the receiver's recording lights were unlit. Under Daily Schedule is listed two rows for Family Feud. The TV1 Box listing shows the start time the Red1 Dot shows the event information. Once the timer completed the Red1 Dot had disappeared. The TV1 Box remained and showed, "Done." The History Details showed the start and stop time just like it really recorded. I then looked at the My Recording list screen which is blank, 0 events.

So, the theory that I posed is true. It would be very good it the software engineers could design this process to show, at least, that the program was not recorded due to signal loss.
Looking at the 3 thumbnails I have to ask are any of your timers working? The screen shot of recordings show an empty HDD. Like it has never recorded any programs. Have any of your recordings worked ever?
 

·
Hall Of Fame/Supporter
Joined
·
2,143 Posts
whatchel1 said:
Looking at the 3 thumbnails I have to ask are any of your timers working? The screen shot of recordings show an empty HDD. Like it has never recorded any programs. Have any of your recordings worked ever?
Yes, It just happened that all previous recording were viewed earlier and were erased before the test. It does look pretty barren! :)
 

·
Hall Of Fame
Joined
·
1,086 Posts
boylehome said:
Yes, It just happened that all previous recording were viewed earlier and were erased before the test. It does look pretty barren! :)
Go to your diagnostics screen and tell us what the Hard Drive counters are saying. I beginning to think maybe your HDD might be DOA. Menu 6 3 then counters and use page dwn to get to Hard drive counters. I have a feeling someone on this forum can explain if it has gone belly up.
 

·
Hall Of Fame/Supporter
Joined
·
2,143 Posts
whatchel1 said:
Go to your diagnostics screen and tell us what the Hard Drive counters are saying. I beginning to think maybe your HDD might be DOA. Menu 6 3 then counters and use page dwn to get to Hard drive counters. I have a feeling someone on this forum can explain if it has gone belly up.
There is nothing wrong with the hard drive. There is nothing wrong with the tuners. The 622 is working just fine. Like I said, I erased the previous recordings. That is why there are no listing under My Recordings. Let me ask, is it unusual to erase recordings after watching them?

There is something wrong with the timers as it relates to this thread. You can perform the same experiment with your 622. You will get the same results.
 

·
AllStar
Joined
·
61 Posts
Discussion Starter · #16 ·
I got my 622 new in the third week of sept.
I noticed the "new" only feature didn't work right away. When the "new" timers were being skipped it said something like "duplicate event". I immediately deleated all those "new" timers and made all new "weekly" timers. It seemed at first it worked just fine but lately (maybe since 365) it wants to skip timers beacuse of "incorect event". My schedule looks just like the screenshots above where alot of timers are skipped, I just go thru and restore them and they work. The timers I remember being skipped yesterday were OTA, I'll try and notice if it is only a OTA thing. I also checked the names in the timers to see if they matched the guide, and they did.
 

·
Hall Of Fame
Joined
·
2,294 Posts
Well IMHO it appears that with Name based recording vs Time period recording both have flaws.

I've seen this on Tivo too FWIW. When the name changes the timer is no longer good with Name based, With Time slot based when teh show moves or extends the timer is no longer any good either.

To me both methods have drawbacks.

Thus I prefer to take a few minutes and create one time timers everyweek for most things. I use a 721 for 11Pm news as a daily timer and the 721 for weekly timers of SD programming. I use the 622 hd programming. If it only held more.....
Come on external USB drive capability.
 
1 - 17 of 17 Posts
Status
Not open for further replies.
Top