DBSTalk Forum banner
1 - 5 of 5 Posts

·
New Member
Joined
·
8 Posts
Discussion Starter · #1 ·
I have a 1.2m dish with a DTVAHKAKUKIT. I have 101 and 103 working but cant get 99 to work. So I did some experimenting and found out that if I move the skew to 109 I get 103 and 101 together. If I rotate the skew to 70 I get 99 and 101. What am I doing wrong?
 

·
Hall Of Fame
Joined
·
6,724 Posts
Your elevation setting could be wrong. When you change the skew it rotates through the other sats.

Make sure the mast is perfectly plumb and the elevation is set for your location.
 

·
Super Moderator
Joined
·
42,754 Posts
mickrogers97 said:
I have a 1.2m dish with a DTVAHKAKUKIT. I have 101 and 103 working but cant get 99 to work. So I did some experimenting and found out that if I move the skew to 109 I get 103 and 101 together. If I rotate the skew to 70 I get 99 and 101. What am I doing wrong?
jdspencer said:
Your elevation setting could be wrong. When you change the skew it rotates through the other sats.

Make sure the mast is perfectly plumb and the elevation is set for your location.
It does sound like you might try a skew/tilt of 89.5 and a tweaking of the AZ & EL would get what you want.
 

·
Geek til I die
Joined
·
9,821 Posts
cabletech said:
have to ask, but why do you have a 1.2 in Connecticut? A simple and smaller SL3 or SL5
what do the same of not better job.
Same reason I am building a 1M dish for Arkansas...KA band rain fade.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top