DBSTalk Forum banner
1 - 1 of 1 Posts

New Member
1 Posts
Discussion Starter · #1 ·
Dish technical support hasn't been able to help me yet, so hopefully someone on these forums can shed some light on the issue (I've searched and tried a lot of suggested solutions). Here is my current situation...

Sling Adapter plugs into USB and I get a popup message telling me the light on the adapter will illuminate when it is ready to go, but that never happens. I can't access the sling adapter via Dish Online, and the adapter isnt recognized anywhere (the light never comes on, its essentially not turned on). My internet connection is listed as OK and I can access my DVR Recording schedule, etc via the online portal. For example, I just changed my receiver nickname via the remote/receiver and was able to see the change nearly instantly on DishOnline. This leads me to believe that my network is likely not the problem.

When i look up the adapter status under system info, "Sling Adapter Status" is listed as "none" even though the adapter is plugged into the USB. On DishOnline there are no sling devices showing up for my account, even though I have it plugged into my receiver with a stable internet connection. My "Sling Version" is "ADDUZAAM", apparently the Z signaling that there is no sling connection present.

I tried a number of resets (receivers, routers, modem, etc.) and none of them lead to any progress, the sling adapter is still not recognized and the light is not on. I'm running the current software (L725), so I wouldnt think it would be a receiver problem but who knows. Dish Technical Support seemed flummoxed and told me it could be a bad sling adapter..but after looking online it seemed like a lot of others were having the same problem. Any help would be greatly appreciated-- I just dont wanna go through the hassle of getting another adapter and trying that one only to realize its a receiver or network problem. Thanks
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.