DBSTalk Forum banner
1 - 7 of 7 Posts

· New Member
Joined
·
2 Posts
Discussion Starter · #1 ·
I have the Sling adapter on the VIP 722 and since we switched from DSL to AT& T U-verse High Speed Internet ... 2 wire system we can’t stay connected. If I reboot the receiver then I can connect for a maybe a day or two.

At&t said it is Dishes problem, and I have to agree everthing else connected work just fine.

I have place many calls to Dish customer service and they have no solution to date. Can anyone help?

Has anyone found a setting on the U-verse router/modem that works?

Thanks in advance,
 

· Icon
Joined
·
616 Posts
HDlover said:
No, the ATT router is still working. You have to adjust settings on the router behind it. Check the internet on how to do it. I did it so long ago I have forgotten.
If you were responding to me, the next router is about 25 miles away (judging by the name) and beyond my control:
Code:
C:\>tracert [URL="http://www.dish.com"]www.dish.com[/URL]
Tracing route to [URL="http://www.dish.com"]www.dish.com[/URL] [66.170.248.4]
over a maximum of 30 hops:
  1    <1 ms    <1 ms    <1 ms  netopia2246n.borg.local [192.168.2.254]
  2    10 ms    13 ms    10 ms  173-87-28-1.drr01.jrdn.mn.frontiernet.net [173.87.28.1]
  3    10 ms     9 ms     9 ms  74.42.150.185
  4    10 ms    10 ms    10 ms  ge--5-1-1---0.car01.lkvl.mn.frontiernet.net [74.40.2.85]
  5    20 ms    21 ms    19 ms  xe--0-3-0---0.cor01.lkvl.mn.frontiernet.net [74.40.4.121]
  6    21 ms    24 ms    29 ms  ae4---0.cor01.chcg.il.frontiernet.net [74.40.5.50]
  7    21 ms    21 ms    23 ms  ae0---0.cbr01.chcg.il.frontiernet.net [74.40.4.138]
  8    20 ms    20 ms    19 ms  xe-9-0-0-165.edge4.chicago3.level3.net [4.53.98.17]
  9    21 ms    21 ms    21 ms  mci-level3-ae.chicago3.level3.net [4.68.110.186]
 10    20 ms    20 ms    20 ms  0.ae3.xl3.chi13.alter.net [152.63.66.73]
 11    62 ms   114 ms    62 ms  0.ge-3-1-0.xt1.den4.alter.net [152.63.66.169]
 12    65 ms    65 ms    65 ms  pos6-0-0.gw10.den4.alter.net [152.63.89.217]
 13    64 ms    65 ms    65 ms  dishnetwork-gw.customer.alter.net [152.179.191.10]
 14    68 ms    69 ms    68 ms  66.170.248.4
Or are you saying there has to be an additional customer router inside the ISP gateway? :confused:
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top