DBSTalk Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
Smart Search has apparently stopped working on both our HDDVR's - an HR22/100 and an HR24/500. The guide is populated out to two weeks, and future shows correctly appear in the guide, but a smart search for those shows returns no results. For instance, by scrolling out in the guide we can see multiple showings of "Columbo" - but searching on "Columbo" returns a result of "No shows."

Anyone else experienced this? Any info appreciated.

Ken S.
 

·
Registered
Joined
·
11,335 Posts
SmartSearch is working with my Genie. Just did a search for "Columbo" and it came up with seasons 2-8. However, when I look for info on actors and directors I banked in SmartSearch I get "There are no matching programs at this time".
 

·
Hall Of Fame
Joined
·
10,120 Posts
Eupher said:
Smart Search has apparently stopped working on both our HDDVR's - an HR22/100 and an HR24/500. The guide is populated out to two weeks, and future shows correctly appear in the guide, but a smart search for those shows returns no results. For instance, by scrolling out in the guide we can see multiple showings of "Columbo" - but searching on "Columbo" returns a result of "No shows."

Anyone else experienced this? Any info appreciated.

Ken S.
My HR24 shows 13 TV airings on channel 565 which I do not get.
When was the last time you did a Reset of the receiver ?
To Reset press Menu, Settings & Help, Settings, Reset and press Select on the highlighted first item, Restart my Receiver and then press the Dash ( - ) button to confirm.
This will take about 10 minutes to complete. After that it will take about 48 hours for the Guide to refill the data.
 

·
Premium Member
Joined
·
25,282 Posts
Eupher said:
Smart Search has apparently stopped working on both our HDDVR's - an HR22/100 and an HR24/500. The guide is populated out to two weeks, and future shows correctly appear in the guide, but a smart search for those shows returns no results. For instance, by scrolling out in the guide we can see multiple showings of "Columbo" - but searching on "Columbo" returns a result of "No shows."

Anyone else experienced this? Any info appreciated.

Ken S.
Are your units connected to the Internet? What part of the country are you in?

And have you cleared all info to see if that helps? Double reset it a clearmybox keyword search?
 

·
Icon
Joined
·
3,936 Posts
inkahauts said:
Are your units connected to the Internet? What part of the country are you in?

And have you cleared all info to see if that helps? Double reset it a clearmybox keyword search?
I long ago kicked my HR24 off the internet. Got tired of seeing this issue pop up every 3 months and having no way to report it to the correct person. There is not a single person at DirecTV who you can reach by phone that knows that connected boxes search via the cloud and that the problem is on DirecTVs end.

Inkahauts was on all my threads complaining about it! haha

Now that my box is off the internet, my guide is populated flawlessly via satellite... and bonus... the live show flag is populated correctly too :) where on a connected DVR, its broken... of course...
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top