DBSTalk Forum banner

How did you get 0x108

  • Automatic

    Votes: 0 0.0%
  • Santa

    Votes: 54 15.5%
  • Other

    Votes: 295 84.5%
Status
Not open for further replies.
1 - 20 of 270 Posts

·
Lifetime Achiever
Joined
·
30,092 Posts
Discussion Starter · #1 ·
New Software 12/12/2006
Manufacture 700 - 0x108

This is a "start over" discussion thread
The original discussion thread, had some good information about 0x108.. but it was over run with other discussions. So now that the user base is increasing (thanks to Santa), I have decided to "restart the discussion"

Link to Original Discussion:
http://www.dbstalk.com/showthread.php?t=72914

--------------

Release Notes: http://www.dbstalk.com/showthread.php?t=72913

PLEASE DON"T POST... DIDN'T GET IT, or GOT IT tracking posts in this thread, they will be deleted

Extended Staggered Rollout: Small subset of users first (mostly Pacific Timezone), then a gradual increaes of the user base. primarily by timezones. Being that this is such a large release, it make take several days for everyone to receive the update. Please don't ask why you don't have the update, unless you see an update that the release has gone national; and you don't have the release yet.

Tracking Threads We will continue with the tracking threads for problems with this release: See Post #2

The more detail the better Simply put... the more detail you can provide the better the feedback.

Special Sub-Feature Discussion Threads
The updated/new Record menu items - Discussion
The updated History feature - Discussion
The OTA/ATSC feature - Discussion
The ViiV feature - Discussion

Revision History:
Version 0x104 (12/06/2006): Discussion Thread Note: Was not released nationally
Version 0xFA (11/22/2006): Discussion Thread
Version 0xF6 (11/21/2006): Discussion Thread Note: Was not released nationally
Version 0xEF (11/15/2006): Discussion Thread
Version 0xEB (11/07/2006): Discussion Thread Note: Was not released nationally
Version 0xE3 (10/19/2006): Discussion Thread
Version 0xDC (10/11/2006): Discussion Thread
Version 0xD8 (10/04/2006): Discussion Thread
Version 0xD1 (09/26/2006): Discussion Thread
Version 0xCC (09/16/2006): Discussion Thread Issue Thread
Version 0xBE (09/01/2006): Discussion Thread Issue Thread

The Original HR20 Review Thread
http://www.dbstalk.com/showthread.php?t=61862

Tips and Tricks Threads
Official Tips and Tricks
Unoffical Tips and Tricks v2.9

Unoffical Feature Request Survey
http://www.dbstalk.com/showthread.php?t=68183

Unoffical eSATA Feature Discussion
http://www.dbstalk.com/showthread.php?t=66201
 

·
Lifetime Achiever
Joined
·
30,092 Posts
Discussion Starter · #2 ·
Issue Tracking Post
 

·
Lifetime Achiever
Joined
·
30,092 Posts
Discussion Starter · #4 ·
PLEASE keep this thread about issues/concerns/items about the 0x108 release.

Not about... why isn't it pushed to everyone one.
Is there going to be another Santa Claus run... ect...
 

·
DBSTalk Club Member
Joined
·
561 Posts
First Bug?:
When going into the antenna set up area, the box to choose "Inital Setup" etc., covers up some text on the screen. Not a big deal, but some folks might be annoyed.
 

·
Lifetime Achiever
Joined
·
30,092 Posts
Discussion Starter · #7 ·
mhayes70 said:
The only thing I have found so far is, that initial setup didn't pick up all of the sub-channels on some stations. Is there a way to manually add a sub-channel?
Right now, no.
It is based off the guide-data database.
 

·
The Shadow Knows!
Joined
·
37,060 Posts
So far.... "Pinky" hasn't shown up. Could this be the end of the pinkster?
 

·
Lifetime Achiever
Joined
·
30,092 Posts
Discussion Starter · #11 ·
I added a poll, to get a simple count of how everyone got 0x108...
Note: I voted "other" ;)
 

·
Legend
Joined
·
228 Posts
lamontcranston said:
So far.... "Pinky" hasn't shown up. Could this be the end of the pinkster?
Can we start a "Bring back Pinky" thread?
 

·
AllStar
Joined
·
67 Posts
I started reviewing some of my recordings to see how the update effected them. I do this with every update. I recorded the movie Eight Below (For my kids!) prior to 0x104. When I tried to bring it up after 0x108 the screen just stayed blank. I reset and now all but 2 minutes of the movie is gone. Not a big deal, I guess this type of problem is not unusual?

Otherwise everything seems to work.
 

·
Mentor
Joined
·
34 Posts
Not sure if this is a software or hardware issue . . . but, although I was able to receive wbbm (ch. 2) via my tv's atsc, my hr20 will not acquire the signal.

Could there be a sensitivity difference between the tuners, or might the software require a minimum signal strength before giving a green light?
 

·
Icon
Joined
·
563 Posts
Could there be a sensitivity difference between the tuners, or might the software require a minimum signal strength before giving a green light?

Try the signal meter under settings, sat&antenna, antenna setup signal strength
 

·
Icon
Joined
·
880 Posts
An odd situation here....with 0108 local channels acquired fine. However, I now see that the video is slightly pushed off to the left, I'm losing perhaps 5% of the picture. This is occuring on all OTA HD channels when the 480i/480p "crop" mode is selected. It also appears on MPEG4 channels. I do NOT see the effect when viewing in 1080, any mode, just 480. The monitor is a Sony XBR series 32" set, hooked up with component cables.
 

·
Icon
Joined
·
563 Posts
Rasputin13 said:
Not sure if this is a software or hardware issue . . . but, although I was able to receive wbbm (ch. 2) via my tv's atsc, my hr20 will not acquire the signal.

Could there be a sensitivity difference between the tuners, or might the software require a minimum signal strength before giving a green light?
You could also try a preamp ampliphier from Radio Shack
 
1 - 20 of 270 Posts
Status
Not open for further replies.
Top