DBSTalk Forum banner
Status
Not open for further replies.
21 - 40 of 105 Posts

·
Lifetime Achiever
Joined
·
30,092 Posts
Discussion Starter · #21 ·
Wolffpack said:
Guide on the HD, nope.
TDL is still stuck at 100.
History is still lacking in real detail and stuck at 50. No change from what I can see.
SLs on multiple channels....nope.
First run logic doesn't seem to work for the many FoodTV shows that air multiple times a day.
Original Air date? Not that I've been able to find.
Jump back consistent. Kinda. It does seem to jump back a steady 4 seconds now but I also notice a 1 second skip ahead after the jump back.
Everyone one of those are valid items.
But.... None of them are "bugs"... lac-o-feature maybe, but not necessarily a malfunction with the box.
 

·
Icon
Joined
·
550 Posts
Earl Bonovich said:
Everyone one of those are valid items.
But.... None of them are "bugs"... lac-o-feature maybe, but not necessarily a malfunction with the box.
Thank you Earl.... Saved me a post.
 

·
Hall Of Fame
Joined
·
1,070 Posts
Earl Bonovich said:
As far as I know... I don't think either of the limits have changed.
This is really too bad and a decision maker for me. Unless I can some how get more than 6 series links (due to daily mulitple repeats), I will probably abandon ship:nono2:
 

·
Banned
Joined
·
4,642 Posts
Quick Delete (DASH-DASH) in MyVod will no longer jump back to the top of the MyVod list. It will stay in the same group, or go to the next item in the list.
Looks like if you DASH-DASH the first entry in an expanded group it will close that group. Also when you delete a show from a group the position you are left at is by date. So if you delete a show recorded Friday and the next show in the group was recorded the previous Wednesday, you will be positioned on whatever show was recorded close to Friday even it's another show. In order to remain in the group you were in it may be best to sort on title first.

It also looks like the Open/Close All feature still doesn't work for the entire Playlist.
 

·
Godfather
Joined
·
356 Posts
qwerty said:
Now that is a big step forward! Hopefully, they'll all work better. I just may have to force an update and see if I get lucky.
I think I saw someone from North Carolina say they were able to force it. Maybe it's nationwide via 02468?
 

·
Legend
Joined
·
136 Posts
All the issues I had with playlist not showing when using the Weather information or the instability when having 99 on the to do list have not shown as an issue with version 10F1. I never was able to say that without reducing the to do list or not using the weather information after a reboot in previous versions.

I am happy so far with the stability. But I think we will have to judge this over an extended period of time. Bobman went a long time before ever having an issue with previous versions. If I go a month without crashing or having a major glitch I will proclaim 10F1 a successful update.

Keith
 

·
Hall Of Fame
Joined
·
2,496 Posts
LockMD said:
I think I saw someone from North Carolina say they were able to force it. Maybe it's nationwide via 02468?
Nope I tried it when I saw it worked for others and no go for me.
 

·
Hall Of Fame
Joined
·
1,790 Posts
Wolffpack said:
Hey, looks like first run logic is working on Mythbusters. Cool!

And American Chopper too.
Well, I got 10F1. But, I didn't have as good luck with FR vs Repeats. Mine recorded three reruns of Mythbusters this afternoon. It's also scheduled to record reruns of CSI and Law & Order, which it's got right in the past.

Did you delete & recreate any of your SL's? I guess I'll have to try that.
 

·
Lifetime Achiever
Joined
·
30,092 Posts
Discussion Starter · #31 ·
qwerty said:
Well, I got 10F1. But, I didn't have as good luck with FR vs Repeats. Mine recorded three reruns of Mythbusters this afternoon. It's also scheduled to record reruns of CSI and Law & Order, which it's got right in the past.

Did you delete & recreate any of your SL's? I guess I'll have to try that.
It could be a case... where the first few where scheduled on the guide load..
And the background scheduler or process that applies all the details about your series links didn't run yet.

I am throwing that out there as an idea... not as a fact.
 

·
Godfather
Joined
·
356 Posts
Earl Bonovich said:
It could be a case... where the first few where scheduled on the guide load..
And the background scheduler or process that applies all the details about your series links didn't run yet.

I am throwing that out there as an idea... not as a fact.
If that is the case a simple reset would clear out all the cob webs?
 

·
Hall Of Fame
Joined
·
1,790 Posts
Well, I went in to check my SL's efore recreating them, and it turns out that they've all been reset to "both". I don't know if it was the update. Maybe it was that night I got carried away with the Makers Mark. :D Anyway, I changed them all back to "First Run", but I still see reruns in the ToDo. I'll give it some time.
 

·
Banned
Joined
·
4,642 Posts
qwerty said:
Well, I got 10F1. But, I didn't have as good luck with FR vs Repeats. Mine recorded three reruns of Mythbusters this afternoon. It's also scheduled to record reruns of CSI and Law & Order, which it's got right in the past.

Did you delete & recreate any of your SL's? I guess I'll have to try that.
I created the Mythbusters and AC SLs after the upgrade. But I have noticed that all my SLs also had BOTH selected. That's one other reason for my other question on how to change SLs with no entries in the TDL. I thought I could have done that but didn't remember, but since you mentioned it maybe 10F1 changed all SLs to BOTH. I know the default when setting up a SL is now BOTH.
 

·
Godfather
Joined
·
341 Posts
Earl... you mentioned "Improved trickplay performance" in the release notes. I never reported it here, but I was not able to use any trickplay (pause/instant replay/whatever) while watching Live TV. I would have to hit record, which would eliminate the buffer, in order to use any trickplay. Has that problem been addressed or was I the only one with that issue?
 

·
Banned
Joined
·
4,642 Posts
Personally I think the Jump Back has gotten worse since 10E8 in that it jumps back a steady 4 seconds but then plays maybe a half second and skips ahead 1 second. I've also noticed the RRx2 or x3 does a strange skip once you press PLAY. It doesn't start playing from where you pressed PLAY.
 

·
Hall Of Fame
Joined
·
1,222 Posts
Earl Bonovich said:
Everyone one of those are valid items.
But.... None of them are "bugs"... lac-o-feature maybe, but not necessarily a malfunction with the box.
On the other hand, they've all been in my issues list since I started it (I believe I "primed" the list with most of these). They're issues, plain and simple. Perhaps they're working as designed, which makes them design issues, but they're still deficiencies that need to be addressed, IMO. Especially limits. I can't even think of putting this thing in the living room with only 50 SL (especially since it's totally unstable at around 40).
 

·
Lifetime Achiever
Joined
·
30,092 Posts
Discussion Starter · #40 ·
walters said:
(especially since it's totally unstable at around 40).
According to the release notes, and what I have been told.
That should no longer be the case.
 
21 - 40 of 105 Posts
Status
Not open for further replies.
Top