DBSTalk Forum banner
1 - 14 of 14 Posts

· Mentor
Joined
·
53 Posts
Discussion Starter · #1 ·
Have Sony XBR65hx929 (only 6 weeks) connected to DIRECTV's new HMR-34. While watching recording on TV, suddenly screen goes black and Sony logo apprears on screen (like when I first turn on TV), This lasts 1-2 seconds then the screen goes back to DIRECTV recording at the point before blackout. Power cords connected to Monster Powercenter. No power outage when this occurs. When DIRECTV is not on, TV screen states NO Signal and does not go to black screen. Think problem is TV. If the problem was the DIRECTV HMR-34 wouldn't the screen simply go to NO Signal screen? Does anyone have am idea on cause or what to do (eg change HDMI cable, change location of DIRECTV receiver connection on TV)? This problem occurs infrequently (perhaps once a week or less) but in my mind this should not be occurring at all).
 

· Cool Member
Joined
·
19 Posts
Not exactly, but a similar thing happens to my HR-34 on my older Sony XBR46xxx. When playing back a recording, 3 minutes +- of the machine going into another recording cycle, my screen goes black a few seconds and then 'no signal detected' sony screen. I can recover machine by hitting STOP, going back to 'Begin again' and fast forward to where the playback blacked out. Happens 2-3 time a week. Menu reset or RBR doesn't change the pattern.
 

· Mentor
Joined
·
53 Posts
Discussion Starter · #5 ·
To lugnutathome: Anything is worth a try. My problem happens infrequently but it should not happen at all. If the cause is the HM-34 why would the screen go to black with the Sony logo and not just say No Signal Detected. I was told to try a diffferent electrical outlet which did not help. I also have tried backing up the recording and replaying where my problem occurred on playback and the problem did not repeat itself. The recording proceeded like nothing happened. I am presently trying a different HDMI connection for the HM-34. Can't tell if this will help or not help yet. I have no idea idea how you turn on/off the HDMI on a Sony TV. If you can provide me with the steps it would be appreciated. Thanks.
 

· Godfather
Joined
·
433 Posts
I would turn off the HDMI control function of the TV. I had a problem with a Blu-ray player that caused a similar issue with one of my Sony TV's... other thing to try would be to chagne out the HDMI cable (if you do not want to turn off the HDMI control)
 

· Hall Of Fame
Joined
·
2,628 Posts
http://esupport.sony.com/docs/imanual/NA/2011/EN/HX920_UC_CH4_o65/

That's the iManual for your set which Sony has started doing over the last several years with internet enabled sets.. Cooll as you can scan the manuals from wherever.

Bring up the menu> HOME> Channels and Inputs> HDM Settings> Control For HDMI and select [off] I believe this defaults to [on] if not undone

As to your question, the display you get seems to be a boot image flash and if the TV volume were on you would get an audio "chortle" at the time. I'm just grasping for straws here but if the HR34 transmits something the TV takes as a boot up sequence. . .

I've always turned this setting OFF and never seen the spurious issues others report but I do not have an HR34 in communication with any of my Sony's either.

No guarantee here just a step to try to see if it eliminates the problem.

Don "toys get more complex as we get older eh?" Bolton
yatsco said:
To lugnutathome: Anything is worth a try. My problem happens infrequently but it should not happen at all. If the cause is the HM-34 why would the screen go to black with the Sony logo and not just say No Signal Detected. I was told to try a diffferent electrical outlet which did not help. I also have tried backing up the recording and replaying where my problem occurred on playback and the problem did not repeat itself. The recording proceeded like nothing happened. I am presently trying a different HDMI connection for the HM-34. Can't tell if this will help or not help yet. I have no idea idea how you turn on/off the HDMI on a Sony TV. If you can provide me with the steps it would be appreciated. Thanks.
 

· Dad
Joined
·
5,798 Posts
Yes turn off the HDMI control in the Sony TV. I have one too and when I had an HR24 connected, weird things occured. Turned it off then and the problems went away and the HR34 now connected plays nicely with my Sony TV.
 

· Mentor
Joined
·
53 Posts
Discussion Starter · #9 ·
If I turn off the HDMI on the Sony will I continue to receive a High Definition signal on the HDMI connection being used? I did change the HDMI connection to a different one and also used a different HDMI cable. My problem as stated happens infrequently so I think it is too early to tell if that has helped. I want to thank everyone for the suggestions and very informative information.
 

· Dad
Joined
·
5,798 Posts
yatsco said:
If I turn off the HDMI on the Sony will I continue to receive a High Definition signal on the HDMI connection being used? I did change the HDMI connection to a different one and also used a different HDMI cable. My problem as stated happens infrequently so I think it is too early to tell if that has helped. I want to thank everyone for the suggestions and very informative information.
Yes

yatsco said:
I have a second question for my edification. If you can get a High Definition signal with the HDMI turned off. What is Sony's purpose in having it turned on? Thank to the experts out there.
Sony's HDMI control is an attempt to have the TV and device (receiver, DVD player etc) communicate with each other. For example, turn on the DVD player, TV turns on automatically as the TV senses the HDMI from the DVD player. However things don't always work the way as designed.
 

· Legend
Joined
·
156 Posts
"yatsco" said:
Have Sony XBR65hx929 (only 6 weeks) connected to DIRECTV's new HMR-34. While watching recording on TV, suddenly screen goes black and Sony logo apprears on screen (like when I first turn on TV), This lasts 1-2 seconds then the screen goes back to DIRECTV recording at the point before blackout. Power cords connected to Monster Powercenter. No power outage when this occurs. When DIRECTV is not on, TV screen states NO Signal and does not go to black screen. Think problem is TV. If the problem was the DIRECTV HMR-34 wouldn't the screen simply go to NO Signal screen? Does anyone have am idea on cause or what to do (eg change HDMI cable, change location of DIRECTV receiver connection on TV)? This problem occurs infrequently (perhaps once a week or less) but in my mind this should not be occurring at all).
I have the 55" version of the 929 and experience the same problem occasionally. The signal passes through my Onkyo before going to the tv. I see the Onkyo changing its display when this occurs so I never thought the tv was the problem. My dvr is a HR21.
 

· Premium Member
Joined
·
11,519 Posts
Papa J said:
I have the 55" version of the 929 and experience the same problem occasionally. The signal passes through my Onkyo before going to the tv. I see the Onkyo changing its display when this occurs so I never thought the tv was the problem. My dvr is a HR21.
One of my HR24-500s is connected to a Sony STR-DA5600ES via HDMI which passes the signal via HDMI to my Sony XBR-65HX929. Have not experienced the issue you and yatsco are having.
 

· Hall Of Fame
Joined
·
2,628 Posts
That would be because your Sony Receiver is fully compatible with the Sony TV control for HDMI and likely stops signals from going to the TV if they don't compute so to speak.

Don "again just a guess but I did sleep in a Holiday Inn Express:grin: once" Bolton

MysteryMan said:
One of my HR24-500s is connected to a Sony STR-DA5600ES via HDMI which passes the signal via HDMI to my Sony XBR-65HX929. Have not experienced the issue you and yatsco are having.
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top