DBSTalk Forum banner
1 - 8 of 8 Posts

·
Cool Member
Joined
·
18 Posts
Discussion Starter · #1 ·
I had an issue with my HD-DVR box (HR21-700) where I could not get a lot of the HD channels. I called into support and they had me switch the two cables in the back that have the rectangular boxes attached to them. That worked on the HD reception, but since then I get no sound.

I have a Sony receiver that all sound goes through. I went back to some old posts to see about getting the receiver set up with the remote. The receiver still worked with the DTV remote, in that I could shut it off and turn it on using AV1 slot on the remote. I went on to do the 993 thing with the remote, and since then, when I try to change the volume, it shows up on the TV screen. Still changes the volume on the receiver too, but I get no sound at all.

Help please!
 

·
Registered
Joined
·
8,024 Posts
Make sure that:

The optical or coaxial audio cable is connected
If not using optical or coaxial audio, check that the red & white cables are connected
Your surround unit is on the right input
Your surround unit is on the right speaker set
It's not muted
The speaker wires are still connected
 

·
Cool Member
Joined
·
18 Posts
Discussion Starter · #6 ·
RobertE said:
Make sure that:

The optical or coaxial audio cable is connected
If not using optical or coaxial audio, check that the red & white cables are connected
Your surround unit is on the right input
Your surround unit is on the right speaker set
It's not muted
The speaker wires are still connected
I found the wires that disconnected. They were from the Receiver to the DVR box. I have such a mess with the surround sound wires and cables between the TV/D* recr/recvr/DVD player, and on top of that, I can't get to them easily.

Thanks for all the suggestions, and boy do I feel stupid:nono:
 

·
Registered
Joined
·
8,024 Posts
drags said:
I found the wires that disconnected. They were from the Receiver to the DVR box. I have such a mess with the surround sound wires and cables between the TV/D* recr/recvr/DVD player, and on top of that, I can't get to them easily.

Thanks for all the suggestions, and boy do I feel stupid:nono:
Don't feel bad. Your not the only one with a rats nest of a million wires behind your TV. :lol:
 

·
Icon
Joined
·
818 Posts
Been there, done that.

I once got upset because my HR10-250 wouldn't record OTA programs when the TV was off. It turned out that I'd plugged the antenna amp into the SWITCHED outlet on the back of the AV receiver. The AV receiver was off when the TV was off.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top