DBSTalk Forum banner
Status
Not open for further replies.
41 - 46 of 46 Posts

·
Lifetime Achiever
Joined
·
28,939 Posts
uncrph90 said:
Another quick question--anyone have more than one HR20 networked at a time--any problems with setup?
I've got two connected and both see the Twonky server that I set up without any problems. I'm getting a VIIV certified computer later today, so I'll just set up the VIIV stuff rather than continue with Twonky. I'll let you know if there are problems.
 

·
AllStar
Joined
·
92 Posts
brott said:
I've got two connected and both see the Twonky server that I set up without any problems. I'm getting a VIIV certified computer later today, so I'll just set up the VIIV stuff rather than continue with Twonky. I'll let you know if there are problems.
Thanks brott! You're ok in my book (for a State guy!)
 

·
AllStar
Joined
·
58 Posts
Ok, does anyone have any magic words I can say over this system to get the HR20 to "talk" to my WMP11? Fromt the HR20, the test works well, says i'm connected to the network and internet. However, from the WMP11>Tools>Options>Library, the HR20 does not show up. Any ideas?
 

·
New Member
Joined
·
4 Posts
giden said:
Ok, does anyone have any magic words I can say over this system to get the HR20 to "talk" to my WMP11? Fromt the HR20, the test works well, says i'm connected to the network and internet. However, from the WMP11>Tools>Options>Library, the HR20 does not show up. Any ideas?
I'm having the exact same issue. HR20 says it is networked and on the internet; I can "see" the HR20 through my router's config screen (listed as DIRECTV-HR20, with its MAC address and an IP address assigned by the router). However, I can not find the HR20 in "My Network Places" in Win XP. The only difference than some on this thread may be that I have the HR20 connected via wire (vs. wireless) because it is in the same back room as my wireless router (Linksys WRT54G) since that way I should not have to buy another gaming adaptor to connect it.

Thanks for any advice getting this working.
 

·
Icon
Joined
·
578 Posts
jschuman said:
switching to infra mode seems to have worked. I currently:
- have all my security features disabled
- the hr20 is connected to the game adapter
- when I go through Network Connection on the HR20 it says I am connected to my network/the internet

However, in WMP11 it is NOT seeing the HR20 when I go to the sharing options.
This is where I am with my setup as well. I've even got the 30day trial of Twonky loaded, but still with no luck. If there's any tips you could offer me, it would be greatly appreciated! :) I've got a Windows XP Media Center PC, with a 2Wire DSL/wireless router setup (with AT&T - was SBC).
 
41 - 46 of 46 Posts
Status
Not open for further replies.
Top