DBSTalk Forum banner
1 - 6 of 6 Posts

·
Mentor
Joined
·
47 Posts
Discussion Starter · #1 ·
Seems like I've had a multitude of probs with my new Hopper/Joey system. The latest - while no great loss - has to do with the commercials on recorded programs. Background music, sound effects, etc are all there - but the spoken dialog is silent. (maybe a blessing in disguise?).

Any ideas anyone? Thanks!
 

·
Legend
Joined
·
221 Posts
My guess is your Hopper is hooked up to a 5.1 sound system. Check that the center channel speaker cable didn't come loose.
 

·
Mentor
Joined
·
47 Posts
Discussion Starter · #3 ·
"n-spring" said:
My guess is your Hopper is hooked up to a 5.1 sound system. Check that the center channel speaker cable didn't come loose.
If only it were that simple :(

While I do have a sound system, it isn't currently connected - this is going straight to my LG tv.
 

·
Mentor
Joined
·
47 Posts
Discussion Starter · #5 ·
"bigdog9586" said:
Check the sound in the menu on the TV. Also how is the hopper hooked to the TV. could be a bad cable.
Just realized - this is not a direct connection - the HDMI goes thru a Logitech Google TV box. I will check the sound menu and if nothing works there I will try eliminating GTV.

thanks again!
 

·
Mentor
Joined
·
47 Posts
Discussion Starter · #6 ·
"xfoneguy" said:
Just realized - this is not a direct connection - the HDMI goes thru a Logitech Google TV box. I will check the sound menu and if nothing works there I will try eliminating GTV.

thanks again!
Without the Google TV box, I'm not experiencing the unusual audio probs.......... So far at least.

Thanks for your help.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top