DBSTalk Forum banner
1 - 8 of 8 Posts

· Registered
Joined
·
5,674 Posts
Discussion Starter · #1 ·
last part arrived at 950, running at 1010 :)
installed it, hr20 and hr21 both auto detected correct setup. I did rerun sat config just to be safe, but so far everything is great.
1 question I could not find answer to, the sws-8 switch has 1 red power passing port. without any knowledge 1 way or other I did just use this as a normal output.
setup is 4 lines from dish to swm8 inputs---->PI out to PI in----> pi to sws8 splitter input---> then I hooked 4 lines up, to keep them all on same side of splitter I did use that power passing port. is this ok?
seems to work but I could not find an answer using a quick search.

Hey Rudeney--hows yours going :)

edit: as others have noticed my tuner 1/2 now match each other.
 

· Hall Of Fame
Joined
·
4,266 Posts
I worked all night and got it running (NOT!) I’ve got some other stuff to do today. It’s free day at the landfill so I need to do some cleaning and make a run, then I’ll finish ringing-out the lines and hook up the SWM. I also intend to do some work straightening up the wiring in the attic; when the installers put in the AT9 and 2xWB68’s, they just left everything sitting on the floor so I’m going to mount it on the wall (this is an attic over an attached garage that abuts the 2nd story of the house).

As for the red port on the splitter, it can be used as a regular output. The only difference is that it is the one port that will pass voltage from the power inserter. If you put the power inserter between the splitter and the SWM, you don’t need to worry about it, but if you want to put the power inserter “downstream” from the splitter (i.e. next to a receiver), then the red output of the PI must connect to the red port on the splitter. The other ports on the splitter won’t allow the PI’s voltage to back-feed through it to the SWM.
 

· Éminence grise
Joined
·
8,457 Posts
David MacLeod said:
last part arrived at 950, running at 1010 :)
installed it, hr20 and hr21 both auto detected correct setup. I did rerun sat config just to be safe, but so far everything is great.
1 question I could not find answer to, the sws-8 switch has 1 red power passing port. without any knowledge 1 way or other I did just use this as a normal output.
setup is 4 lines from dish to swm8 inputs---->PI out to PI in----> pi to sws8 splitter input---> then I hooked 4 lines up, to keep them all on same side of splitter I did use that power passing port. is this ok?
seems to work but I could not find an answer using a quick search.

Hey Rudeney--hows yours going :)

edit: as others have noticed my tuner 1/2 now match each other.
You can feed receivers from any of the output ports, but the PI must be in the line from the power-passing port.
 

· Registered
Joined
·
5,674 Posts
Discussion Starter · #7 ·
right, the diagram actually showed that but in a "standard" run it did not mention the power passing port of the splitter.
I figured, since it worked :) , it was ok but I like to verify before things smoke..
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top