DBSTalk Forum banner
1 - 11 of 11 Posts

· Mentor
Joined
·
35 Posts
Discussion Starter · #1 ·
I've been having issues with an HD receiver for the past week or so. Searching For Satellite signal intermitenly occurs and during numerous resets the progress stays at 0 percent. Sometimes it gets through to 100 percent, but I have to do multiple resets. Finally, I did a system test and came up with receiver failed. I did the test about 6 times and four times it came up receiver failed. Even when it did not register as failed I ran into the same above issues. What's going on here?!! Thanks for any replies.
 

· Hall Of Fame
Joined
·
1,493 Posts
NNDman said:
I've been having issues with an HD receiver for the past week or so. Searching For Satellite signal intermitenly occurs and during numerous resets the progress stays at 0 percent. Sometimes it gets through to 100 percent, but I have to do multiple resets. Finally, I did a system test and came up with receiver failed. I did the test about 6 times and four times it came up receiver failed. Even when it did not register as failed I ran into the same above issues. What's going on here?!! Thanks for any replies.
What are your signal strengths?
 

· Mentor
Joined
·
35 Posts
Discussion Starter · #7 ·
Before I do that, let me explain further. I've also experience this issue (although I have not run any tests) on 2 non-HD receivers. Resetting one of those receivers brings back the signal on the other. I also have an HD receiver in a bedroom that has had absolutely none of these issues.
 

· Mentor
Joined
·
35 Posts
Discussion Starter · #9 ·
Now, I just unplugged the receiver for about 5 minutes plugged it back in and now its receiving the signal information. It gets to 99 percent, stays there for about 15 seconds and then I've got all the channels. Any idea what's up?? thanks for your assistance.
 

· Hall Of Fame
Joined
·
3,433 Posts
NNDman said:
Before I do that, let me explain further. I've also experience this issue (although I have not run any tests) on 2 non-HD receivers. Resetting one of those receivers brings back the signal on the other. I also have an HD receiver in a bedroom that has had absolutely none of these issues.
The number one cause of these type problems is loose and/or corroded connectors.....
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top