DBSTalk Forum banner
1 - 20 of 30 Posts

· Cool Member
Joined
·
14 Posts
Discussion Starter · #1 ·
After reading up and planning to get one anyway we (with a bunch of "customer service" problems) got ours installed and we love it. Despite not expecting the 30 second skip to work I did the sps30s code and noted that it was still in slip mode. A couple of days later my wife noticed it working. This is a stock thr22 that did the update the day of the install. Hooked up to phone and internet. I'm happy but puzzled and will not be fiddling with it until we have a power blip. YMMV & happy Tivo-ing.
 

· AllStar
Joined
·
72 Posts
billux said:
After reading up and planning to get one anyway we (with a bunch of "customer service" problems) got ours installed and we love it. Despite not expecting the 30 second skip to work I did the sps30s code and noted that it was still in slip mode. A couple of days later my wife noticed it working. This is a stock thr22 that did the update the day of the install. Hooked up to phone and internet. I'm happy but puzzled and will not be fiddling with it until we have a power blip. YMMV & happy Tivo-ing.
You are kidding, right? :grin:

You've used the right words, but just to be clear, you say:

- You did the Select-Play-Select-3-0-Select code
- A couple of days later, the forward button immediately jumps ahead 30 seconds instead of taking a second or so to speedily wind you through the 30 seconds

??

Please confirm this seemingly unusual phenomenon!
 

· Cool Member
Joined
·
14 Posts
Discussion Starter · #4 ·
bldxyz said:
You are kidding, right? :grin:

You've used the right words, but just to be clear, you say:

- You did the Select-Play-Select-3-0-Select code
- A couple of days later, the forward button immediately jumps ahead 30 seconds instead of taking a second or so to speedily wind you through the 30 seconds

??

Please confirm this seemingly unusual phenomenon!
You restated what happened correctly. Confirmed.
 

· AllStar
Joined
·
72 Posts
billux said:
You restated what happened correctly. Confirmed.
Perhaps you can further tease us all by telling us what it says in your settings about the software version you have?

:D

(I'm trying not to get my hopes up, but I do feel like trying this when I get home! I don't think I even got the three "bings" when I tried it originally, but hey....)
 

· Cool Member
Joined
·
14 Posts
Discussion Starter · #7 ·
bldxyz said:
Perhaps you can further tease us all by telling us what it says in your settings about the software version you have?

:D

(I'm trying not to get my hopes up, but I do feel like trying this when I get home! I don't think I even got the three "bings" when I tried it originally, but hey....)
Version 018A
id 11.2.3-01-1-627

After the initial update after install and activation I selected a recorded program and tried the code. I received the three bings and tested (as I had read up before) I had a 30 second slip. My wife told me I was nuts in that we did not have the slip but the skip. She demonstrated and our old friend was back. I do this not to tease but hopefully to inform. There is no way it can only work for us.
 

· AllStar
Joined
·
94 Posts
frankygamer said:
I just confirmed this on my THR22-100. I'm using the remote in RF mode. I can't get it to change back to though lol.
Now every time i hit jump, it jumps 30 seconds on screen. My took effect immediately. I did enter the code several times and didn't get the bings but I was on a 5.1 channel so bings don't always work.

Great find.

Update: Second unit hasn't taken the code. Wondering if my first unit was already enabled from playing around with codes when I first got it.
 

· Hall Of Fame
Joined
·
2,510 Posts
billux said:
Version 018A
id 11.2.3-01-1-627

After the initial update after install and activation I selected a recorded program and tried the code. I received the three bings and tested (as I had read up before) I had a 30 second slip. My wife told me I was nuts in that we did not have the slip but the skip. She demonstrated and our old friend was back. I do this not to tease but hopefully to inform. There is no way it can only work for us.
The bold above may be key. If I recall correctly, being in a recording was necessary on my old SAT-T60 DirecTivo.
 

· Cool Member
Joined
·
14 Posts
Discussion Starter · #16 ·
DogLover said:
The bold above may be key. If I recall correctly, being in a recording was necessary on my old SAT-T60 DirecTivo.
Yup nursed that baby along for 10 years. It's still our backup. 2 power supplies and about 4 drives. It's what we learned on so it's what we go to.
 
1 - 20 of 30 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top