DBSTalk Forum banner
1 - 2 of 2 Posts

·
Cool Member
Joined
·
26 Posts
Discussion Starter · #1 ·
I had my HR-34 install with a switch to SWiM and DECA. My install was an hr-34, HR-21, HR-22 and a H-23. I also have a slingbox 500 and a google TV hooked up to the repeater ethernet jacks on the HR-22 and HR-21. After the install was done, we hooked the DECA broadband module up to my network. For full disclosure, I have quite an involved network. 2 cable modems, 3 routers, 2 switches, whole house audio, home automation etc, about 40 devices with IP addresses. Once the DECA broadband module was hooked to the network it instantly halted internet access for anything on the network. My devices using WIFI were dropped from the wifi connection and unable to reconnect. I noticed increased activity as per the router activity lights. Unplugging the DECA broadband module instantly brought internet access back. None of the DVRs were able to connect to the internet with the DECA plugged in. The installer started telling me we would have to reformat all DVRs and I would loose all programming.

Long story short, I decided to disconnect the slingbox and the google tv from the repeater ethernet jacks on the non hr-34 dvrs. That did the trick. For some reason (maybe someone knows why), having anything hooked up to those network ports with SWiM and DECA introduces some major interference throughout the whole network.
 

·
Cool Member
Joined
·
26 Posts
Discussion Starter · #3 ·
Actually, port 2 has worked as a repeater for your Ethernet connection for quite some time now. I used it for years, even with MRV enabled. It only became a problem when I switched to DECA on Saturday.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top