DBSTalk Forum banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Icon
Joined
·
509 Posts
Discussion Starter · #1 ·
I keep getting a message every two weeks saying my HDTIVO has failed to make a call in the last 14 days and that I should make one. I then try and get service not responding. I then go through a whole series of thing from re-booting to changing the call in number until it goes through. Every two weeks this happens with only one of my two HDTIVO's, what gives?
 

·
Legend
Joined
·
181 Posts
Are they both calling the same number? I would suggest going through the phone setup to select a different number.
 

·
AllStar
Joined
·
81 Posts
wipeout said:
I keep getting a message every two weeks saying my HDTIVO has failed to make a call in the last 14 days and that I should make one. I then try and get service not responding. I then go through a whole series of thing from re-booting to changing the call in number until it goes through. Every two weeks this happens with only one of my two HDTIVO's, what gives?
I'm having the exact same problem. I guess I'll change the number and see what happens. Figures that'd be the one thing I didn't try. :lol:
 

·
AllStar
Joined
·
81 Posts
SG24 said:
I'm having the exact same problem. I guess I'll change the number and see what happens. Figures that'd be the one thing I didn't try. :lol:
Well I've tried changing the numbers, tried unplugging everything and waiting 30 seconds thing, but still nothing.

And now my regular Tivo upstairs won't make calls, either for about the past 2 weeks. The HDTivo hasn't since 11/19.

Doesn't pick up a dial tone. I'm confused.
 

·
Icon
Joined
·
552 Posts
Did you add something like a Mail account to your phone service?

My phone company changes the dial tone when there is mail in your in-box.

I'm not sure about the HR10-250, but my Tivo S3 has an option to turn of the check for whether the line is in use. When that is turned off, it makes the daily call with no problems.
 

·
DBSTalk Club Member
Joined
·
35 Posts
I just noticed that my hr10-250 is doing the same thing. I went around and did a little trouble shooting and found that I can not get the FT. Worth or Grapevine DVR service numbers to answer a call. But when I changed the dial in to Dallas it was able to make a successfull call. Odd thing is, that it said it will not try again for another 10 days.

Anyone else seeing this. I am beginning to wonder if they are shutting down some call in numbers???
 

·
Banned
Joined
·
4,642 Posts
Not sure about the numbers, but with 6.3 the call cycle changed to about 10 days.
 

·
DBSTalk Club Member
Joined
·
35 Posts
Wolffpack said:
Not sure about the numbers, but with 6.3 the call cycle changed to about 10 days.
Thanks wolfpack. I appreciate your help. I just noticed the 10 day or so cycle when I went to force a call to see if I could get 6.3b. Also noticed that it says something to the effect of "make call to DVR service", when it used to say "make daily call." Could be signs of the scale back as the transition to HR20 continues to happen.

I kept this unit to test my other HR20s performance in a cabinet before I got an HR20 for this location. (in a cabinet as well) Just happens to be my whole house distribution location and I figured I still wanted to have OTA for a while for the weather stations and the occasional rain fade.

Looks like it may be time to make the change.

Thanks again.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top