DBSTalk Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Legend
Joined
·
102 Posts
Discussion Starter · #1 ·
Did anyone else experience a total loss of signal on several transponders on Sunday morning (between 2:00 and 2:30 am CDT) ?

I lost about 9 transponders (2,5, 10, 15, 21, and others I don't remember).

I have been looking for posts from other people about this, but only saw one so far on alt.dss.hack usenet group.

It had to be bad, because even after the signal was back, channels carried on those transponders were not viewable. Black screen and channel info was available but no picture or sound.

I wonder if there really was some major satellite failure and if DTV had something to say about it.


Wrate
 

·
AllStar
Joined
·
58 Posts
YES! I was wondering if it was just me. It got annoying because after a while of being on a channel with no signal, my receivers thought it had lost the satellite signal. I actually had to restart them to view the channels on the transponders that were working. I wonder what the problem was. Since it was late (About 1am Mountain Time), I just went to bed. Things were fine by morning.

Jeigh
 

·
Legend
Joined
·
102 Posts
Discussion Starter · #4 ·
Jeigh,

Things were back to normal by 2:30 am CDT. And while DirecTV usually denies any malfunctions at their end, satellite failures have been acknowledged in the past. Which is why I wonder if anything was said about this one.


Wrate
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top