DBSTalk Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Mentor
Joined
·
63 Posts
Discussion Starter · #1 ·
I have had my hr20 for about 3 weeks, and up until tonight, Ihadn't had any major problems. Tonight Ihad 2. First, Ihad the same problem recording "lost" that others had in an earlier thread. My other problem is that at times, none of my trick plays work. There are times I can't pause, fast forward, rewind etc. I seem to have the most problems when i use the "previous" button on my remote. I'm not what I'm doing wrong, but I'm wondering if it has something to do with the one live buffer. I know Ican't use dual buffers, but Iasumed that whatever channel Itune to would then have the live buffer, enabling me to use trick plays. Earl, or anyone else with knowledge of this.....I couldsure use your help. thanks in advance.
 

·
Lifetime Achiever
Joined
·
30,090 Posts
You should be able to use Trick Play for anything that you are
"watching"... be it a previously recorded show... or the buffer.

There have been some bugs floating around that do cause you to lose Trick Play functionality, especially in the buffer.

There really isn't any work around... other then starting the recording again from MyVod (if you where recording it)... Or change the channel and come back in to reset the buffer.
 

·
Mentor
Joined
·
63 Posts
Discussion Starter · #3 ·
Thanks Earl. I'm hoping this is something that will eventually be worked out. I actually really like the machine and I'm rooting for it to work out. I'm just not 100% certain that I can count on it's reliability, and that's been my only gripe with it. Most times it works like a charm, but then these things happen. thanks for the response. Also.any idea what caused the problem with the recording of "lost" tonight?
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top