DBSTalk Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
New Member
Joined
·
5 Posts
Discussion Starter · #1 ·
Just got the HR20 and so far so good. But I have 2 questions.

1. Should it take forever for a channel to load. I am averaging about 5 seconds between each channel.

2. The UI is very soft looking and out of focus. The UI with the h20 was crisp and in proportion to the screen. The new UI looks too large like there is a setting that is incorrect. Is there something to do about it??

Thanks in advance.
 

·
Godfather
Joined
·
340 Posts
flyers088 said:
Just got the HR20 and so far so good. But I have 2 questions.

1. Should it take forever for a channel to load. I am averaging about 5 seconds between each channel. You probably have it set to native. It takes that long when switching different resolutions.

2. The UI is very soft looking and out of focus. The UI with the h20 was crisp and in proportion to the screen. The new UI looks too large like there is a setting that is incorrect. Is there something to do about it?? Check your settings under Display and also TV Type. Menu, Help & Settings, Setup

Thanks in advance.
:)
 

·
Registered
Joined
·
2,158 Posts
flyers088 said:
Just got the HR20 and so far so good. But I have 2 questions.

1. Should it take forever for a channel to load. I am averaging about 5 seconds between each channel.

2. The UI is very soft looking and out of focus. The UI with the h20 was crisp and in proportion to the screen. The new UI looks too large like there is a setting that is incorrect. Is there something to do about it??

Thanks in advance.
:welcome_s to the forum.

1) I'm guessing you have Native set to ON. When on, it takes a little while for each channel to load. I suggest you set Native to OFF, or set your Display types to just 480P and 1080i.

2) The UI changes its look depending on whether you happen to be watching a 1080i program or 480. You'll get used to it; speed makes up for looks.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top