DBSTalk Forum banner
1 - 20 of 29 Posts

· Legend
Joined
·
235 Posts
Discussion Starter · #1 ·
Is there any news on fixing the 30 second skip. It seems like every recording lately, I have to fast forward through commercials because the 30 second skip stopped working. It's getting real annoying
 

· 1*
Joined
·
9,917 Posts
The issue occurs for commercials that are local inserts. I still see it now and then.

- Merg
 

· Godfather
Joined
·
300 Posts
It hasn't been addressed. It only occurs on DirecTV-inserted ads. So you won't see it on network TV and on any channels where DirecTV isn't inserting ads using the DVR-based local inserts. We've seen it on USA and FX in the past week a few times. It's actually been a DirecTV ad, not a true local insert, but it's obviously using DirecTV's allocation of local "avails" hence the problem.
 

· Legend
Joined
·
235 Posts
Discussion Starter · #8 ·
Sgt. Slaughter said:
Any examples? I FFWD or 30SSKip through everything all the time here no issues.
I will 30 second skip through commercials on recordings until it stops working. It seems like I get through all the commercials and the DVR automatically reverses to a commercial that particular break. I will then FF through the commercial to get to my recording.
 

· Legend
Joined
·
235 Posts
Discussion Starter · #9 ·
markrogo said:
It hasn't been addressed. It only occurs on DirecTV-inserted ads. So you won't see it on network TV and on any channels where DirecTV isn't inserting ads using the DVR-based local inserts. We've seen it on USA and FX in the past week a few times. It's actually been a DirecTV ad, not a true local insert, but it's obviously using DirecTV's allocation of local "avails" hence the problem.
I disagree. I have paid close attention to what the commecials are and what the channel is. It's very random and it happens for a wide variety of commercials. I will say that I do not record any major network programming, it's all cable channels.
 

· Registered
Joined
·
16,423 Posts
markrogo said:
It hasn't been addressed. It only occurs on DirecTV-inserted ads. So you won't see it on network TV and on any channels where DirecTV isn't inserting ads using the DVR-based local inserts. We've seen it on USA and FX in the past week a few times. It's actually been a DirecTV ad, not a true local insert, but it's obviously using DirecTV's allocation of local "avails" hence the problem.
I record several shows from both USA and FX and have never seen this issue.
 

· Godfather
Joined
·
300 Posts
Just because some of you have never seen the issue doesn't mean it's not happening. The local avail slots are intentionally available... locally. You might not be getting the ads some of us are getting and therefore you might not be getting snagged on them.

It doesn't happen every single commercial break, it doesn't happen on every DirecTV-controlled slot either (suggesting some of those are still being broadcast via satellite, which makes sense as their needs to be a default ad up there or else you might see a blue screen for 30 seconds, especially if you are not a DVR customer).

I'm delighted for those of you that don't have the problem, but it's still present -- or at least it was as of last week's Justified.
 

· Godfather
Joined
·
300 Posts
RunnerFL said:
I don't believe any of us who haven't seen the issue have said it isn't happening to those of you reporting it.
I believe the posts that exist to state it has never happened to them serve the purpose of suggesting the problem is (a) limited in some way that implies the fix required isn't global (b) not really happening. The implication of said posts is: "I don't think this is a problem because I've never seen it". That may well not be what your intending, but it's what comes across because of the context.
 

· Hall Of Fame
Joined
·
1,610 Posts
markrogo said:
I believe the posts that exist to state it has never happened to them serve the purpose of suggesting the problem is (a) limited in some way that implies the fix required isn't global (b) not really happening. The implication of said posts is: "I don't think this is a problem because I've never seen it". That may well not be what your intending, but it's what comes across because of the context.
Exactly!
 

· Registered
Joined
·
16,423 Posts
markrogo said:
I believe the posts that exist to state it has never happened to them serve the purpose of suggesting the problem is (a) limited in some way that implies the fix required isn't global (b) not really happening. The implication of said posts is: "I don't think this is a problem because I've never seen it". That may well not be what your intending, but it's what comes across because of the context.
You're reading something into it that isn't there.
 

· Hall Of Fame
Joined
·
3,914 Posts
Sgt. Slaughter said:
This. Only if your watching the live buffer or even if its a recorded program your watching later from the platlist?
The skip not responding happens on live buffered and on recordings as well. In addition to channels mentioned, I've had it happen on A&E as well.
 
1 - 20 of 29 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top