DBSTalk Forum banner
1 - 4 of 4 Posts

· New Member
Joined
·
8 Posts
Discussion Starter · #1 ·
I have one annoying issue that has been bothering me for a couple of weeks now and was looking to see if anyone else is experiencing the issue or have corrected it. Whenever I tune to USA HD (channel 242), I always get "Searching for signal on Satellite In 2...(771). I have tried rebooting several times and have had no luck. This is the only channel I get this message on. Any advice is greatly appreciated.

Thanks.
Shaun
 

· Hall Of Fame
Joined
·
3,433 Posts
CH 242 is carried on DirecTV10 (103(c)/(a)), tp 14, which also carries CH 355. So check CH 355 as well. Please post your signals for the HD satellites, both tuners 1 & 2 if you have a DVR, unless they're substantially the same:

Menu button > Parental, Fav's & Setup > System Setup > Satellite > View Signal Strength

Navigate to the two satellites below using the remote.

Satellite transponders (14 total at 99º(c)/(a))
[New national HD channels]
1-8 # # # # # # # #
9-16 # # # # # # NA NA

Satellite transponders (14 total at 103º(c)/(b))
[Most national HD channels]
1-8 # # # # # # # #
9-16 # # # # # # NA NA
17-24 0 NA NA NA NA 0 NA NA
 

· New Member
Joined
·
8 Posts
Discussion Starter · #3 ·
Satelite Transponders (16 total at 103(c)) Tuner 1:
1 - 8 87 91 85 85 85 86 80 83
9 - 16 83 85 80 85 83 85 n/a n/a
17 - 24 0 n/a n/a n/a n/a n/a 0 n/a n/a
25 - 32 all n/a

Satelite Transponders (16 total at 103(c)) Tuner 2:
1 - 8 88 91 85 86 84 87 81 86
9 - 16 84 83 82 83 46 0 n/a n/a
17 - 24 0 n/a n/a n/a n/a 0 n/a n/a
25 - 32 all n/a

As for channel 355, I do not get that one either.
 

· Hall Of Fame
Joined
·
1,815 Posts
just transponders 13 and 14 on tuner 2 are weak? Bad BBC perhaps? should he swap cables and/or BBCs and see if the problem follows to tuner 1?

Try this to try and isolate the problem to the tuner. Every time you switch channels (while not recording anything) the box will switch tuners. so if you cycle through 3 different channels you can see if you have a specific tuner (or line into the tuner) problem.

For example, pick a third channel (I'll use 360 since I know it is on 101w and not 103w). cycle through 242, 355, 360, 242, 355, 360. If the problem with this transponder on 103 is just asociated with tuner 2, then during the first pass either 242 or 355 should work and other one not, and during the second pass the results should switch.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top