DBSTalk Forum banner
1 - 20 of 41 Posts

· Icon
Joined
·
1,083 Posts
I had it on in the bedroom (H24) all day and would catch NCIS when I would go to put stuff away while doing laundry. Never noticed an issue. Last time I was in there was around 6pm CDT (4pm PDT)
 

· Registered
Joined
·
5,952 Posts
Racer88 said:
Thursday night primetime was horrible. (Burn Notice and Suits)
I have noticed this for at least a week, perhaps longer. USA is not the only channel I've seen it on. Sometimes it produces such a glitch that it causes the Onkyo HT amp to stop decoding, and I have to either rewind or ff to get the sound to sync up again.
 

· Legend
Joined
·
248 Posts
Discussion Starter · #8 ·
It happens on all my primetime shows, Burn Notice, Royal Pain, Necessary Roughness. It was so bad last week I could barely watch the shows. I plan on calling Directv about it but wanted to see if it was a known issue first. It seems like a lot of people are having problems but they think it's just their problem. I guess it more wide spread. Since it was was on all tvs and receivers I figured it was USA broadcast issue!

Maybe we should call in and notifiy Directv!
 

· Hall Of Fame
Joined
·
3,585 Posts
I had issues, but I thought it was just a problem with Whole Home. I paused the recording for a couple seconds and then started playing it again and they played fine. Figured that meant it was just a Whole Home issue, but sounds like others had it too so I don't know. All I know is that after I paused it they all played fine (at least Burn Notice, Suits, and Common Law, since I have watched those 3, haven't watched any Royal Pains yet this season as the wife and I have been busy at different times and we watch it together).
 

· Icon
Joined
·
1,291 Posts
dthoman said:
Really bad last night watching Covert Affairs.
Same here. Thought it was my HD going south (this old HR20 is about due), then remembered this thread. I gave up in the middle, marked it to keep to keep those disk segments from being re-used in the meanwhile, and set it to record a later showing.

I'll have to pay attention to see if I experience the same thing on other channels than USAHD.
 

· Legend
Joined
·
248 Posts
Discussion Starter · #13 ·
makaiguy said:
Thought it was my HD going south (this old HR0 is about due)
I thought the same thing, old HR receivers. So I checked other receivers in the house and all of them do the same thing. I was hoping not to replace my HR receivers until I have to, only because I wishing that DTV comes out with wireless receivers like ATT!
 

· Mentor
Joined
·
50 Posts
Must have been happening for several hours on USAHD. There were multiple video and audio interruptions during the series premiere of Political Animals that aired right after Covert Affairs. Hope someone is looking into this since it is so widespread.
 

· Icon
Joined
·
1,291 Posts
D_Thomas said:
There were multiple video and audio interruptions during the series premiere of Political Animals that aired right after Covert Affairs. Hope someone is looking into this since it is so widespread.
Uh oh. Recorded Political Animals but haven't had a chance to watch it yet. Maybe I'd best record another showing on this one too, just in case...
 

· Icon
Joined
·
802 Posts
White Collar was flawless last night. Had to record the west coast time slot due to rain wiping out part of the east coast time slot airing. I've fallen behind a couple of weeks on all the other series so no idea what they look like yet.
 

· Icon
Joined
·
802 Posts
....and Thursday night, east coast prime time, showings are plagued with glitches again. Going to record the west coast time slots and see how they compare.

EDIT:
I've now watched the last two eps of Royal Pains (7/11 and 7/18) and seeing more of the same. The 7/18 ep was really bad.
 

· Icon
Joined
·
802 Posts
Ok the second, "west coast" airings of Burn Notice and Suits are as one would expect every showing to be. Pretty much flawless.

This would seem to indicate the mux of channels on this transpoder is not working very well during east coast prime time when the other channels that are also on this transponder are likely all using higher bitrates than they are during the later showings.
 

· Hall Of Fame
Joined
·
6,724 Posts
I also have noticed this on USA HD. However, I only see this while streaming from my HR23 to my HR24. No problem when watching the show directly on the HR23 is fine.
My MRV is unsupported using my LAN. If this was the cause, I should be having problems with all shows streamed from the HR23.
 
1 - 20 of 41 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top