DBSTalk Forum banner
1 - 3 of 3 Posts

·
Icon
Joined
·
603 Posts
Discussion Starter · #1 ·
HR34-700 hooked to an LG LCD TV via HDMI. All the sudden this morning the video started dropping but the audio remains. I did a menu reset and it got worse. Changed the HDMI input on the TV. Still did it. Changed the HDMI cord
and it still dropped out.
Am now watching TV via component output and it is working fine. Any ideas
as to what perhaps is "broken"?
Tks
 

·
The Shadow Knows!
Joined
·
37,060 Posts
Are you by any chance watching a premium channel? There are some known issues with HDCP and some TVs.

Another thing to test to try to isolate it is to lock the resolution at 1080i. If you prefer to use "native on" you can go back to that but I've noticed some issues with 480i and 480p with some TVs. I know they are being addressed in future updates.
 

·
Icon
Joined
·
603 Posts
Discussion Starter · #3 ·
The 34 was installed Feb 11th, 2012. I have done not a thing to any of the settings since. This morning it just started. Was watching Fox News at the time, changed to several different channels (local ones included) and it did it on them all. Wife has been home in Scotland for the past month, have a ton of programs recorded and will prob have to find a new home if the 34 "gives up" prior to her return Thurs. Hate to change anything now and really screw the pooch.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top