DBSTalk Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

· Legend
Joined
·
213 Posts
Discussion Starter · #1 ·
I have no doubt this has been addressed in another thread, but after 15 min. of searching for it I felt compelled to start a new thread.

My HR20 is downstairs in our living room, our Viiv-enabled computer is in an office upstairs. Our DSL outlet is upstairs as well, and it is wired into a NETGEAR wireless router and our Viiv computer networked through the wireless router. The network is WEP password secured.

It is certainly possible, but will be very difficult, to run a 75ft. network cable from the wireless router upstairs down through the wall, to the basement, across the basement ceiling, and up again through the wall in the living room to the wall plate where the satellite and OTA cables run to the HR20. For obvious reasons I would prefer to connect the HR20 to the network wirelessly to avoid this hassle.

I recall reading here that I might need special equipment (a "bridge" perhaps?) to do this but at the time I did not think I had a Viiv-enabled computer so I didn't read the thread very carefully. Can anyone help? THANKS IN ADVANCE!
 

· Mentor
Joined
·
52 Posts
I am having difficulty understanding the initial set up and so far, I have not been able to connect. I have DSL and send a feed from it to an Airport Base Station and then a feed from the Airport Base station to a router which then sends a separate hard line feed to my family room. All my computers see the wireless network and can access the internet with no problem. The hard line in the family room feeds another router and then outputs to a XBOX 360, a PS3 and the HR20. The two game systems see the internet with no problem but the HR20 does not.

The HR20 did have information in the Advanced Set up area after I connected the ethernet line which appeared to be correct but it still told me it could not connect. Here's what I see on the set up sceen:

IP Address: 10.0.1.10
Subnet Mask: 255.255.255.0
Default Gateway: 10.0.1.1
DNS: 10.0.1.1
Network: Not connected
Internet: Not connected

All the Macs in my household will get a 10.x.x.x number assigned to it from the Airport network and it looks like the HR20 was also assigned one but it does not work.

Any help would be appreciated to enable this.

Thanks,
Paul
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top