DBSTalk Forum banner

ViP612 L6.02 Software Experiences/Bugs Discussion

12965 Views 69 Replies 32 Participants Last post by  garne2t
L6.02 is now in the wild. Please use this thread for documenting your experiences and/or bugs found.
1 - 20 of 70 Posts
Ron Barry said:
L6.02 is now in the wild. Please use this thread for documenting your experiences and/or bugs found.
Thanks for the sticky Ron. I'll repost here also as I want everyone to know that Dish has been listening to requests.

L6.02 for the ViP612 may or may not have fixed anything, but I discovered this morning it has added an External Hard Drive folders function - essentially the same as we have in the internal drive, and the folders on the internal drive show up when you go to move content to the external drive. The text labels for the folders have been changed to a dark colored typeface.
Look like there is also the My Media name change. Thanks for the reposts. I was going to move your post over here but would have to do some tricks to avoid earlier posts appearing before the intro posts.
Just checked the folder function, nice, when I moved the EHD to my 722 the folders disappeared and the programs are listed individually, just as before, guess the 722 software needs to catch up
Sandman said:
Just checked the folder function, nice, when I moved the EHD to my 722 the folders disappeared and the programs are listed individually, just as before, guess the 722 software needs to catch up
Thanks for answering one of my worries - moving my drive back to the 722.:)
dunno if this was added in a previous release, but i recently noticed i could register to schedule shows via the web. (it's in the broadband setup menu)

found it when i was resetting the dhcp to get the damn nag window to go away.
This feature is not yet available. It is a future new feature.
I am not seeing any 1080p VOD on 501. I am not sure if this was after the 6.02.
I have L602 and under Broadband, Web Activation is missing. Its on my 622. I have it connected to broadband. Is it on anyone else's?
I have the VIP612 and am a new Dish customer. The video and audio drop out for a second or two every 20-30 minutes on HD shows (live and/or recorded). Talked to Dish and they know nothing about it and had me restart the DVR. Just saw the problems return so I'll call them back.
craigminah said:
I have the VIP612 and am a new Dish customer. The video and audio drop out for a second or two every 20-30 minutes on HD shows (live and/or recorded). Talked to Dish and they know nothing about it and had me restart the DVR. Just saw the problems return so I'll call them back.
:welcome_s

In what part of California are you located and in what channels/shows are you seeing the problem? Does the video go black or does it freeze momentarily?
phrelin said:
:welcome_s

In what part of California are you located and in what channels/shows are you seeing the problem? Does the video go black or does it freeze momentarily?
I'm on Vandenberg AFB which is central California. The video/audio freeze momentarily but this is on most channels (never on CNN or ESPN, for example).
What channels are you seeing this on? Is it content specific? I am in SoCal and Phrelin is northen CA. There are some issues with audio in North CA and it is documented in a Audio sticky thread. SoCal does not appear to have the issues Northen CA is having. Would be good to report back some specific channels you are seeing this on.
craigminah said:
I'm on Vandenberg AFB which is central California. The video/audio freeze momentarily but this is on most channels (never on CNN or ESPN, for example).
I'm seeing this problem on my 612 also. At this point, it's mostly just annoying, but sometimes it occurs in a program at just the wrong moment. And I'm seeing it on shows on cable channels as well as locals. I assume you don't have HD locals there, is that right? Is this occurring on SD channels?

I haven't reported the problem to the Dish folks because of my involvement with the audio dropout problem Ron mentioned. If you call Tech Support back and they send you a replacement 612, I'd be curious to see if that changes your experience.
craigminah said:
I'm on Vandenberg AFB which is central California. The video/audio freeze momentarily but this is on most channels (never on CNN or ESPN, for example).
Perhaps this occurs whenever one of those military aircraft flies across the signal path between the satellite and your dish.
craigminah said:
I have the VIP612 and am a new Dish customer. The video and audio drop out for a second or two every 20-30 minutes on HD shows (live and/or recorded). Talked to Dish and they know nothing about it and had me restart the DVR. Just saw the problems return so I'll call them back.
I am getting the same problem with the 612.I dont not get any local HD channels yet

I get audio and picture skips on Non-recorded

ESPN HD
TBS HD

If I notice any more channels doing this I will post

It seems no matter what channel I record on I get picture and audio skips with DVR.
Same audio and video freeze/skip problems here in Eastern NC as well a few others. I am on my second 612 now. They are sending a tech out tomorrow. Its a waist of their time, as the unit will need replacing yet again. If I don't get a good unit this time I'm just going to purchase another 722. I have two 722 and the only issues have been a HDMI problem.

Other problems.

I have noticed that my OTA tuner doesn't work as good as on the 612. There is up to 10% difference in signals on the same channels. Some stations will not even tune on the 612 while they tune fine on the 722s. Not an antenna related issues as I have swapped the units around.

Signal loss screen(015) hit the guide button and channel returns.

Signal loss screen(015), keeps going through transponders(not steps) requires reset. Could access DVR and watch programs that it was recording when it supposedly had no signal

Skip back freezes for about 30 seconds
See less See more
I've got a 612 as I switched from DTV about a month ago. Lots of problems with TBS HD freezing and losing the signal during the MLB playoffs. Also noticed other HD channels freezing momentarily. Is this a common issue with the 612 box?? Should I nag Dish for a better receiver model?

Noticed my non-dvr HD box shows some milder pixelation on TBS HD.. but not as bad as the 612.
feetwet said:
I've got a 612 as I switched from DTV about a month ago. Lots of problems with TBS HD freezing and losing the signal during the MLB playoffs. Also noticed other HD channels freezing momentarily. Is this a common issue with the 612 box?? Should I nag Dish for a better receiver model?

Noticed my non-dvr HD box shows some milder pixelation on TBS HD.. but not as bad as the 612.
Well the HD freezing and frame jumping was worse tonight than it has ever been. So I'm going to complain to Dish Tech tomorrow. I just hate to start dealing with another problem.:(
timhk said:
I have noticed that my OTA tuner doesn't work as good as on the 612. There is up to 10% difference in signals on the same channels. Some stations will not even tune on the 612 while they tune fine on the 722s. Not an antenna related issues as I have swapped the units around.

Signal loss screen(015) hit the guide button and channel returns.

Signal loss screen(015), keeps going through transponders(not steps) requires reset. Could access DVR and watch programs that it was recording when it supposedly had no signal

Skip back freezes for about 30 seconds
That is why I don't have my OTA antenna hooked up to my 612 anymore. It causes too much instability. I have the OTA antenna hooked up to my TV. I would never record anything OTA because the reception where I live is terrible. Digital is hard and terrible to pick up reliable unlike analog. Talk about progress.
1 - 20 of 70 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top