DBSTalk Forum banner
1 - 4 of 4 Posts

·
AllStar
Joined
·
58 Posts
Discussion Starter · #1 ·
I've searched help boards all over the net for the last two days, and can't find an answer to my quandry, so I thought I'd consult my colleagues here at DBSTalk. The problem I'm having is with a Western Digital My Essential 1 TB USB external drive that had been connected to my Hopper. I transferred the recordings on the drive back to the Hopper. Now I want to re-use the drive as a standard removable USB external drive on my HP laptop (running Windows 7), but here's what came next:
- I connected the drive to a USB port; the drive didn't show up in the "My Computer" window, but it did show up in the Disk Manager window
-I used Disk Manager to reformat the drive
-the drive then showed up in the My Computer window, but as a local drive, not as removable storage
-the drive works fine as a local drive, but for backup reasons I really need it to show up as removable storage

Has anyone had experience in this area? Any help would be profoundly appreciated. :)

To the moderator: if this topic is not appropriate for these boards, please let me know.
 

·
Mr. FixAnything
Joined
·
27,422 Posts
Did you try to use USB devices icon in System tray(next to clock) to disconnect the drive?
Try and tell us.

The topic surely do not belong the forum - it's just basic PC Windows knowledge...
 

·
AllStar
Joined
·
58 Posts
Discussion Starter · #3 ·
I can remove the drive using the USB remove icon in the task bar, but when I plug the drive back in, it still shows up as "Local Storage" in the "My Computer" window. For my backup software to work it needs to show up as "Removable Storage".

I was just wondering if anyone who may have had an external hard drive connected to their Hopper (or any other Dish receiver) had a similar issue when they re-connected the drive to their computer, and if they did, how they resolved it.
 

·
Mr. FixAnything
Joined
·
27,422 Posts
scredsfan said:
I can remove the drive using the USB remove icon in the task bar, but when I plug the drive back in, it still shows up as "Local Storage" in the "My Computer" window. For my backup software to work it needs to show up as "Removable Storage".

I was just wondering if anyone who may have had an external hard drive connected to their Hopper (or any other Dish receiver) had a similar issue when they re-connected the drive to their computer, and if they did, how they resolved it.
Forget about the hopper/EHD - your drive and USB enclosure have nothing to do with it; it's all Win7.
Knowing/doing programming on low level, I knew the flag 'removable' is not what you mentioning in your posts. Doesn't matter what your eyes see in WinExplorer. It's matter of system flags available to the backup program.
You could dig to real values using DevMgr/Properties/Details
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top