DBSTalk Forum banner
1 - 4 of 4 Posts

· Mentor
Joined
·
48 Posts
Discussion Starter · #1 ·
Yesterday I noticed my 622 was acting weird when I use my remote (I've tried a couple of remotes). When I press any button, the 622 will react multiple times. If I press channel up, it will scroll through dozens of channels and if I press cancel, the channel info thing will pop up and go away several times. It really makes the DVR unusable while this happens. This will happen for about 5 minutes every so often.

Anyone ever have this problem?
 

· Icon
Joined
·
678 Posts
1) Has anything in the house hold changed recently just before this started happening?
i.e. Did you get a new tv, blu ray player, console or install anything near the receiver?

2) Is there a consistent time of day that this usually happens at?

3) Have you tried troubleshooting yet? Like doing a hard reset?

4) Is it tv2 or tv1 remote that is doing this, or both?


More info would be pretty helpful in figuring it out but ultimately i would suggest doing a hard reset first and if that doesnt solve it changing the remote address maybe helpful.
Also this happens every now and then when the batteries are starting to die or getting old, make sure there in there correctly and if there older then 60 days old replace them or recharge them.
 

· Mentor
Joined
·
48 Posts
Discussion Starter · #4 ·
Thanks for the help. I solved the problem. Stupidest thing ever lol. I moved my bed just now and found a different remote wedged between a box with the sat button lit. It must have fallen back there a couple of days ago. :lol:
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top