DBSTalk Forum banner
1 - 20 of 24 Posts

·
Icon
Joined
·
712 Posts
Discussion Starter · #1 ·
Both HR24s updated this morning to 0x059e. I thought the new firmware release was 0x059C. I am curious what the diffence if any? Thanks in advance.
 

·
Hall Of Fame
Joined
·
3,640 Posts
The current NR rollout started with 59C and then up-reved to 59E before it was even finished. Both versions include Pandora, Energy Saver, and loss of PIG trick play. I don't know the difference between them but it's probably some minor bug fixes and under-the-hood type stuff.

Both versions are listed here: http://www.dbstalk.com/showthread.php?p=2950329#post2950329
 

·
Icon
Joined
·
712 Posts
Discussion Starter · #4 ·
Thanks for the replies. Also, YouTube has been moved out of Smart Search and now resides in Extras along with Pandora. Progress Bar is smaller and more transparent. I don't know what Pandora is, but I got to go to the Pandora website and enter a code. I guess I will find out shortly.
 

·
1*
Joined
·
10,289 Posts
allenn said:
Thanks for the replies. Also, YouTube has been moved out of Smart Search and now resides in Extras along with Pandora. Progress Bar is smaller and more transparent. I don't know what Pandora is, but I got to go to the Pandora website and enter a code. I guess I will find out shortly.
Pandora is Internet Radio. Basically, you will be able to stream music via the Internet through your receiver. You create Channels based off of groups or singers and the songs played will be picked based on your selection.

- Merg
 

·
Godfather
Joined
·
333 Posts
I also have the pandora on my receivers, but when I signed up for the one in my office, I am not able to receive it on the other two receivers.
Anyone have any suggestions on what the work around for this is?
Thanks,
 

·
Hall Of Fame
Joined
·
2,763 Posts
Bofurley said:
I also have the pandora on my receivers, but when I signed up for the one in my office, I am not able to receive it on the other two receivers.
Anyone have any suggestions on what the work around for this is?
Thanks,
You need to go to the website and input the codes for each DVR one at a time. The non DVR receivers are not capable of getting Pandora.
 

·
Icon
Joined
·
712 Posts
Discussion Starter · #8 ·
Well, I got Pandora working on both HR24s. I like it. I think it is a nice addition, but the setup instructions suck!

To get Pandora setup, I found you have to access it on each D* HD DVR; write down the Activation code; go to a PC; enter Pandora.com/directv; enter the Activation code; setup an account (first time only); return to the HD DVR; and click Next.

The first time I tried to get Pandora to work, I did not leave it active on the DVR. When I entered the activation code on the PC, Pandora accepted the code and sent me and e-mail. When I checked my HD DVR, I found Pandora just offered me another code. I guess it is hard to teach and old dog new tricks!

I have other questions about Pandora Quick Mix. Do I ask them in the DirecTV General Discussion thread?
 

·
Mentor
Joined
·
38 Posts
It turned my HDVR into a piece of crap. Very slow to respond to remote control signals, menu navigation, on screen guide & other functions like bringing up the playback list are painfully slow, and I'm getting constant audio dropouts in DD mode. <ggrrr>
 

·
Godfather
Joined
·
522 Posts
It has done the same to me. Frequently, and I mean FREQUENTLY, not occasionally, all three of my DHDVRs will just become catatonic for varying amounts of time, from a few seconds, to over a minute. They don't acknowledge I have even pressed a button on the remote control during the catatonic phase. It makes navigation of the menu system really frustrating.
 

·
Broadcast Engineer
Joined
·
4,153 Posts
I thought the difference was that 59c had the huge soft-edged time bar and that 59e has the smaller, hard-edged time bar.
 

·
Icon
Joined
·
712 Posts
Discussion Starter · #12 ·
TomCat said:
I thought the difference was that 59c had the huge soft-edged time bar and that 59e has the smaller, hard-edged time bar.
You are correct. The progress, time, bar is smaller on 59e.
 

·
Broadcast Engineer
Joined
·
4,153 Posts
jdspencer said:
Got 59e yesterday and I like the smaller status banner.

However, it could be moved a bit lower.
It's not out of the realm of possibility that they could give us the power to move it lower if we like. Skinning software UIs is pretty mature technology by now. Wouldn't it be nice if we could choose 4 or 5 colors or sizes of the time bar, how transparent it is, and how long and whether it appears or not?

Unfortunately, DTV seems to either be arrogant enough or mentally challenged enough to really not ever give us user prefs beyond the most rudimentary. Pretty sad.
 

·
Icon
Joined
·
712 Posts
Discussion Starter · #15 ·
TomCat said:
.........Wouldn't it be nice if we could choose...... how transparent it is, and how long and whether it appears or not?.........
The transparency is high on my list.
 

·
Icon
Joined
·
712 Posts
Discussion Starter · #18 ·
dah_sab said:
My HR24 upgraded to 59e on the 16th, yet here I am still with no YouTube. Not in Smart Search nor Extras. This is very annoying & frustrating. Any tips, or do I just sit & stew?
If you have an internet connection, then you should see YouTube and Pandora in Extras. I suggest you re-run network setup and network services setup, because many times after a firmware upgrade, you can lose your internet connection.
 

·
Premium Member
Joined
·
11,287 Posts
dah_sab said:
My HR24 upgraded to 59e on the 16th, yet here I am still with no YouTube. Not in Smart Search nor Extras. This is very annoying & frustrating. Any tips, or do I just sit & stew?
First check to see if your receiver is connected to the internet. If your receiver is connected to the internet check the Allow Web Videos setting. If you don't see the setting do a double reset within thirty minutes. This will clear the cache. YouTube and Allow Web Videos should return shortly.
 

·
Hall Of Fame
Joined
·
3,640 Posts
MysteryMan said:
First check to see if your receiver is connected to the internet. If your receiver is connected to the internet check the Allow Web Videos setting. If you don't see the setting do a double reset within thirty minutes. This will clear the cache. YouTube and Allow Web Videos should return shortly.
Even with web videos set to 'block' in parental settings, the YouTube icon should still show up in the "Extras" menu. It will just ask you for the passcode before the search function will start.
 
1 - 20 of 24 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top