DBSTalk Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
AllStar
Joined
·
118 Posts
Discussion Starter · #1 ·
Okay, so I get ready to leave for vacation and before I go I set up around 15 programs to record on my R-15 100 while I'm gone. I check the "To Do" list and they are all there.

When I returned from vacation I find that not only did none of the programs record, a few I recorded before I left are even missing from the MyVOD screen and I have 100% free disk space. Also, when I initially turned on the television, the current channel was black. I switched channels and received a reception and went back to that original channel and it was fine.

When I look at the MyVOD history every show I asked it to record says "Not Recorded". If I click on one of those shows it says "Recorded at xx:xx". So what gives? Did anyone ever encounter this. How can I trust a PVR if it won't even record for my when I'm on vacation? Are my shows lost?
 

·
AllStar
Joined
·
118 Posts
Discussion Starter · #4 ·
wohlfie said:
I thinks some reported success in playing shows from the history when they say "recorded at..." but don't appear in MyVOD. I must admit that I didn't pay a lot of attention to that discussion as I have never had that happen, so i can't provide any more details.

Anyone?
Unfortunately. The DVR wasn't locked up either. It just had a black screen. I didn't need to perform a reset to get it to work. Just switch channels back and forth. I can't explain the black screen. Nothing seemingly recorded either.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top