DBSTalk Forum banner
1 - 17 of 17 Posts

· AllStar
Joined
·
54 Posts
Discussion Starter · #1 ·
Greetings,

I just had the unsupported 'home networking' Whole Home DVR feature enabled. I have a router with both HD-DVRs and my PC connected. All three devices has static IP addresses. Both DVRs pass the network/Internet check and the Network Services check. I can ping both DVRs from my PC. When I go into Settings - Whole Home - Status, it says "No Networked DVRs found". I did reset both units. I ran the CAT6 cabling myself and tested it with a cable tester. DirecTV2PC does see BOTH of the HD-DVRs. Does anyone have any ideas?

-Thanks
 

· AllStar
Joined
·
54 Posts
Discussion Starter · #3 ·
veryoldschool,

Sorry, there was some misinformation in my first post. DirecTV2PC does see and can access both HD-DVRs (I couldn't figure out how to change the DVR at first, and thought it couldn't see it... but it can).

But the problem still remains that the DVRs can't see each other. Things I have tried (to both DVRs):

Reset
Repeat Satellite Setup
Repeat Network Setup
Refresh Services

I've also Rebooted the router. But I still can't get the two HD-DVRs to see each other?!
 

· Premium Member
Joined
·
41,526 Posts
CHaynes112 said:
veryoldschool,

Sorry, there was some misinformation in my first post. DirecTV2PC does see and can access both HD-DVRs (I couldn't figure out how to change the DVR at first, and thought it couldn't see it... but it can).

But the problem still remains that the DVRs can't see each other. Things I have tried (to both DVRs):

Reset
Repeat Satellite Setup
Repeat Network Setup
Refresh Services

I've also Rebooted the router. But I still can't get the two HD-DVRs to see each other?!
NR4P said:
What are the IP addresses of your DVR?
What is the IP address of your PC running Directv2PC?

Are there any switches or secondary routers/repeaters in the system?
NR4P has asked some good questions.
I have had problems where DirecTV2PC worked fine, but MRV didn't. I tried everything and it ended up needing a router rebooting.
MRV & DirecTV2PC don't use the same ports in the router, so one can work while the other doesn't.

If your network is straightforward, then you may need to do a factory reset on the router, but if you have various other devices [switches, etc.] then recycle them first.
 

· AllStar
Joined
·
54 Posts
Discussion Starter · #8 ·
HD-DVR 1 - 192.168.128.225
HD-DVR 2 - 192.168.128.250
PC - 192.168.128.200
Router - 192.168.128.1

Only a DSL modem/router is being used. There are no other switches, repeaters, etc.

Do you know which ports DirecTV2PC and MRV use?
 

· Genius.
Joined
·
19,830 Posts
you might have to change your IP address to those of a private network.

10.x.x.x
192.168.x.x
172.16.x.x - 172.31.x.x

http://en.wikipedia.org/wiki/Private_network

Per the industry standards, these are the reserved addresses for Private Networks.

Anything outside this range, is a public internet address or an address that is incorrect (like127.0.0.1 or 168.*.*.*)
 

· AllStar
Joined
·
54 Posts
Discussion Starter · #10 ·
Sorry, I had a typo in the first IP... then I copied it to the rest of the lines :)

The correct subnet is 192.168.128.x, not 192.254.128.x
 

· AllStar
Joined
·
54 Posts
Discussion Starter · #14 ·
It's a Netgear 7550 DSL modem/router combo unit provided by Frontier. There are three cables coming out of it. One for the PC, and one for each DVR.

Share Playlist is enabled for All Rooms on both DVRs.
 

· Dad
Joined
·
5,798 Posts
Interesting in that the Netgear 7550 is an updated Westell 7500. And I have read quite a number of posts over the past year or so with Westell modems that didn't work with MRV/WHDVR.

In interesting test would be if you could connect the two HR's directly with Cat5 cable without any modem and reboot them. Then see if MRV works with 169.254.x.x addresses, not rdedicated addresses. If so, then it is the NG modem with something in its settings stopping this.

You might want to search MRV or WHDVR or Westell in the search tab above and see what others have done with Westell problems.
 

· AllStar
Joined
·
54 Posts
Discussion Starter · #16 ·
Update

Good News - Whole Home DVR is now working correctly. I was checking the Status tab for like the 30th time and I noticed it had changed to Not Authorized (on one DVR). I checked the website and it said it was enabled. So I called DTV and they refreshed my services (I know you can do it yourself, but I had did it earlier that day). Afterwards, that DVR went back to Authorized (No network DVRs found). About a minute later, the second DVR went to Not Authorized. So, I called DTV again and had them refresh services for all receivers. After that, I FINALLY got MRV working.

Bad News - Now I can't get Network Services/TV Apps to work. Previously (when MRV wasn't working), Network Services was working... but now I am getting error codes. I got 301 for about 2 days. Then it changed to 452. Now it is 407... haha. I haven't changed anything. The ports are still forwarded in the router. When I try to use TV Apps, it says TV Apps is still initializing 407... but its been about 5 days. So it SHOULD of had time to "initialize". Any suggestions? I have power cycled router, reset router, power cycled DVRs, reset network defaults on DVRs, removed ports and readded to router...
 
1 - 17 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top