DBSTalk Forum banner
1 - 4 of 4 Posts

·
Legend
Joined
·
140 Posts
Discussion Starter · #1 ·
I'm having an interesting issue with an HR20-700 and the WCCK. When I connect the HR20 to the swim output on the WCCK i get a lot of pixilation. I don't get pixilation when I hook up an H25 to the output of the WCCK.

I've temporarily worked around the issue by putting the WCCK on it's own output of a green label splitter, but still close enough to the HR20 to connect the ethernet cable. With this setup everything seems to work; there's no pixilation on the HR20, and all receivers have internet and MRV capabilities. Problem is, I've had to swap the location of the HR20 and the H25 to get access to the splitter with an extra output.

Any idea why the HR20 pixilates when hooked up to the WCCK swim output?

Thanks!
 

·
Legend
Joined
·
140 Posts
Discussion Starter · #4 ·
Thanks for the replies.

I was under the impression that the WCCK took the place of the white deca adaptor when hooked up to the HR20. In any event, if it's an either or situation I guess I'll get a band stop filter and see if that fixes the problem, at around $4 that's a lot better than a deca adaptor.

I guess the other option is to use an extra two way splitter in the location i want the HR20, as running the WCCK and the DVR off different outputs seems to be working for now. I did notice, however, that the coax network light on the WCCK is off. Given that I am using a swim system I think it should be on, but again, everything is working okay at the moment....

housekamp-- I'm virtually certain I was using the proper ports b/c the output of the WCCK has a cap chained to it.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top