DBSTalk Forum banner
1 - 4 of 4 Posts

·
Legend
Joined
·
165 Posts
Discussion Starter · #1 ·
I got the new Xbox 360 with Kinect for Christmas. I am trying to connect to the internet to setup Xbox Live. The Xbox connects to the router and then the internet but not to Xbox Live. It gives me an error that the MTU must be set to Auto or higher than 1346. Mine is set to Auto.

Does anyone else have any other suggestions?

Thanks.
 

·
Legend
Joined
·
165 Posts
Discussion Starter · #6 ·
I am using a Linksys E3000 router. I am connecting wireless.
I also have a motorola SBG900 Wireless cable modem.

I tried a power cycle and it didn't work.
 

·
Legend
Joined
·
165 Posts
Discussion Starter · #8 ·
Now the Xbox connects to the wireless network and the internet, but doesn't connect to Xbox LIVE. Could this be the cable modem? My computer recognizes the Xbox as a device.

Do I need to be hooked up to "WideBand" internet to connect to Xbox Live?

Thank for all the information!
 

·
Legend
Joined
·
165 Posts
Discussion Starter · #11 ·
I finally can connect to Xbox Live!! I had to reset my modem and reinstall the software. The reason is that this modem had a firewall build in and I had to reconfigure it so Xbox Live could access it. I have had the modem for about 3 years and forgot about the firewall.

Thanks to everyone for all of your help!
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top