DBSTalk Forum banner
141 - 160 of 168 Posts

· Registered
Joined
·
11 Posts
the box they sent me was a c71kw-400 not a 500. when I first turned it on and connected it to my network it downloaded and installed an update post which it went to the DirecTV stream login screen. never once connected to my hs17 even after a few hard resets. I couldn't tell you the firmware.
 

· Registered
Joined
·
213 Posts
the box they sent me was a c71kw-400 not a 500. when I first turned it on and connected it to my network it downloaded and installed an update post which it went to the DirecTV stream login screen. never once connected to my hs17 even after a few hard resets. I couldn't tell you the firmware.
I had the same thing happen to me and they are shipping me a new box Monday as well. My first Gemini box worked but HLG HDR wouldn’t work. It just had HDR activated for everything. But if you go to the Directv settings for HDR, it would say HDR doesn’t work on my tv. So they sent a tech on Thursday which I knew wouldn’t solve anything. Tech didn’t really do anything. So they sent me another box on Friday. The box on Friday would only take me to the Directv stream login screen. So another box will be arriving on Monday. Both boxes were the -400. They made a note to try to send the -500 but they said there’s no guarantee it will be the -500.

For those who have a Gemini, does HLG HDR work for you? If Gemini can’t do HDR correctly, this would be downgrade from the previous genie mini in my opinion.


Sent from my iPhone using Tapatalk
 

· Registered
Joined
·
11 Posts
if the 500 box is the correct wireless box for Gemini how can they be sending out these 400 stream box. now they have to spend time on tech support plus money to ship and return additional boxes. not to mention upsetting their ever decreasing customer base. As I have indicated, my box that is arriving tomorrow is the correct one and my problem is solved I'll be cancelling and moving to YouTube tv. the only thing that has kept me around this long is having east coast feeds on cable channels and the 30sec instant skip
 

· Registered
Joined
·
213 Posts
if the 500 box is the correct wireless box for Gemini how can they be sending out these 400 stream box. now they have to spend time on tech support plus money to ship and return additional boxes. not to mention upsetting their ever decreasing customer base. As I have indicated, my box that is arriving tomorrow is the correct one and my problem is solved I'll be cancelling and moving to YouTube tv. the only thing that has kept me around this long is having east coast feeds on cable channels and the 30sec instant skip
My first 400 Gemini box worked with satellite but hdr didn’t work.


Sent from my iPhone using Tapatalk
 

· Registered
Joined
·
11 Posts
Well I got my new box, same as the old (c71kw-400), plugged it in, downloaded update, and now back at the Direct TV Stream signin which when I put in my credentials indicates my id isn't set up for the service. The packaging the box came in was all Gemini. Not sure what is going on. Time to call DirecTV and deal with it and likely cancel my service; ugh
 

· Registered
Joined
·
11 Posts
gemini customer service is worthless. had be reset the box a few times, even reset my hs17; 40 minutes later and all they can do is send me another box. I'm done and for anyone looking for a wireless gemini box I would say don't bother. Perhaps you'll have better luck with the wired box, but given I have already gotten 2 bad wireless boxes I am not confident a 3rd will solve the issue
 

· Premium Member
Joined
·
4,079 Posts
gemini customer service is worthless. had be reset the box a few times, even reset my hs17; 40 minutes later and all they can do is send me another box. I'm done and for anyone looking for a wireless gemini box I would say don't bother. Perhaps you'll have better luck with the wired box, but given I have already gotten 2 bad wireless boxes I am not confident a 3rd will solve the issue
All of the boxes are capable of both wired and wireless. Just depends on which way the user goes.
 

· Premium Member
Joined
·
4,079 Posts
Well I got my new box, same as the old (c71kw-400), plugged it in, downloaded update, and now back at the Direct TV Stream signin which when I put in my credentials indicates my id isn't set up for the service. The packaging the box came in was all Gemini. Not sure what is going on. Time to call DirecTV and deal with it and likely cancel my service; ugh
Is the email associated with your satellite account also associated with a DirecTV Stream account? I ask because when they came out with the latest app that supports both satellite and streaming my email address for my satellite account was also used for an old DIRECTV NOW account which is now DIRECTV STREAM. When I tried to log in it failed because I no longer have the subscription to STREAM. I changed the email address on the DIRECTV STREAM account to a different email and like magic the app would let me log in with my satellite credentials and the app works fine for me. The same thing could be happening with this box if you have the email address still associated with both accounts.
 

· Registered
Joined
·
11 Posts
I've only ever had regular satellite, no DirecTV now, stream, att stream, whatever. from the perspective of the rep they indicate I should not be getting a login for direct stream, should just connect to my hs17 like my genie clients. if it was truly a credentials issue the rep should be able to deal with that.
 

· Beware the Attack Basset
Joined
·
26,463 Posts
The packaging the box came in was all Gemini. Not sure what is going on.
It seems obvious what is going on. That the package is marked as Gemini indicates that problem is that the re-flash of the DIRECTV STREAM Device is failing or it is being bypassed altogether. Suggesting that anyone is intentionally sending the wrong device is not supported by the evidence.

I'd suggest that there be a step added to actually boot the device to its splash screen before packaging.
 

· Registered
Joined
·
12 Posts
Well I got my new box, same as the old (c71kw-400), plugged it in, downloaded update, and now back at the Direct TV Stream signin which when I put in my credentials indicates my id isn't set up for the service. The packaging the box came in was all Gemini. Not sure what is going on. Time to call DirecTV and deal with it and likely cancel my service; ugh
I received mine yesterday and had the exact same issue. The only thing I was getting was the DirecTv Stream login screen…I finally signed up for a DirecTv Stream trial just so I could login. After logging in, I was able to do a factory reset. I unplugged after the reset and didn’t try to setup again (my plan was to return it).

This afternoon I called DirecTv and was ultimately connected with Gemini tech support. With tech support on the phone, I went through the setup steps again and it worked. It detected the HS17 and I was able to add the client.

I’m not sure if the factory reset solved the issue or the tech support person did something on their end.
 

· Registered
Joined
·
213 Posts
I received mine yesterday and had the exact same issue. The only thing I was getting was the DirecTv Stream login screen…I finally signed up for a DirecTv Stream trial just so I could login. After logging in, I was able to do a factory reset. I unplugged after the reset and didn’t try to setup again (my plan was to return it).

This afternoon I called DirecTv and was ultimately connected with Gemini tech support. With tech support on the phone, I went through the setup steps again and it worked. It detected the HS17 and I was able to add the client.

I’m not sure if the factory reset solved the issue or the tech support person did something on their end.
Is HLG HDR working for you?


Sent from my iPhone using Tapatalk
 
141 - 160 of 168 Posts
Top